fcp.co logo transparent
fcp clapperboard
Welcome, Guest
Username: Password: Remember me
14 Nov 2020
Moving over to a new system, we couldn't take the old avatars - so please upload a new one!
  • Page:
  • 1

TOPIC: Promise Pegasus R4 & Yosemite 10.10.5 beachballs after 10 mins of use

Promise Pegasus R4 & Yosemite 10.10.5 beachballs after 10 mins of use 07 Apr 2016 06:27 #75019

  • Lander
  • Lander's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
Hi Folks,

Trouble here. Running my Promise Pegasus R4 on OS X 10.10.5. At start-up, all's well. About 10-15 mins in, Finder starts beach balling for 10+ mins. I often use Finder to look through the clips organized on the Pegasus, then will click through column view on a Finder window, get to the clip I want to check, scrub through it (two-finger, touch pad-style), then go through a few more clips. At about the 10+ min mark, everything hangs-up finder. About 4TB of project material is highly tagged.

SYSTEM:
OSX 10.10.5, Late '11 17" MBP, 2.5GHz Intel Core i7, 16GB 1333 MHz DDR3, Intel HD Graphics 3000
Promise Pegasus R4 RAID 5 12TB (16GB, 4 Promise-approved 4TB drives)

WHAT I THOUGHT IT WAS:
Tags. I have a lot of tags on my media, and I did see that users were experiencing problems with tags accumulating in Finder's sidebar in OS 10.10.3 - .5, allegedly producing massive hang times, like this, so...

I was getting to the end of prep for cutting and, after having tagged so much, it was taking Finder a few beats after I'd close multiple windows of open clips that I'd tagged (by copying/pasting to members of sets of clips).

WHAT I TRIED in OS X:
*trashing Finder's plist, Finder's sidebar plist, reboot
*remove side bar view in Finder, reboot
*remove many tags, reboot
*repair permissions, reboot

WHAT I TRIED W/ PROMISE PEGASUS R4
*try different thunderbolt cables
*try different thunderbolt ports
*update Promise R series firmware to v 3.18.0000.36
*update Promise Utility
*try the Pegasus R4 on an OS 10.7.5 system, different machine, same result, approx 10 mins in
*talk to Promise tech support, submit subsystem info, which showed all drives working great, and nothing remarkable going on as far as the report goes.
*talked w/tech support, booted systems w/ ejected drives and hardware subsystem report was fine, powered down at unit power button.

This ONLY happens on my Promise Pegasus R4, no other drives produce these results.

It seems like something crazy's going on between Yosemite and Promise, tags and Yosemite, the Promise and Tags: I don't know. Any ideas will be greatly appreciated.

Thanks,
Lander

Please Log in or Create an account to join the conversation.

Promise Pegasus R4 & Yosemite 10.10.5 beachballs after 10 mins of use 07 Apr 2016 11:47 #75028

  • BenB
  • BenB's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 10102
  • Karma: -34
  • Thank you received: 1277
I'm using a Pegasus P2 R4, 16TB (12TB usable), and have no issues. But I'm on a Mac Pro, El Capitan. I have tons of stuff on it, but don't have any hang ups, except when it sits idle long enough and the drives go to sleep. But that only takes about 30-45 seconds for it to wake up.

I'd check with Promise tech support, see if they are having any Yosemite issues. Any reason you've not upgraded to El Capitan yet?

Have you run any drive maintenance utilities on it (Disk Utility, Disk Warrior)?

Has it always done this, or did this recently start to happen?

Please Log in or Create an account to join the conversation.

Promise Pegasus R4 & Yosemite 10.10.5 beachballs after 10 mins of use 07 Apr 2016 13:50 #75032

  • Lander
  • Lander's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
Hi Ben,

Thanks for your reply.

I have talked to Promise Tech Support, which I listed in the "What I tried re PP," and reports via subsystem info show nothing, that drives are a-okay, and w/drives o/o/machine and a boot up, additional hardware checks, the subsystem info shows nothing.

The system has never done this. It's been a performer.

I haven't moved to El Capitan because of numerous issues I've read about w/R series and EC.

I haven't tried any drive maintenance/disk utilities with the Pegasus. Is that advisable with Promise? Are they dependable with Promise Pegasus R series and RAID 5 configuration?

This problem really only started after I was near the end of tagging many TB of clips, that's why I assumed this was likely a tag issue.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1