fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Blackmagic Multibridge Pro on a Thunderbolt PCIE box?

Blackmagic Multibridge Pro on a Thunderbolt PCIE box? 22 Jan 2014 14:26 #39512

  • Jason P
  • Jason P's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 56
  • Karma: 2
  • Thank you received: 4
Just idle musing - but is there any reason why my BM Multibridge won't work on an expansion chassis? Some chassis (Magma IIRC) are OK with the Intensity cards, so I was wondering if anyone has used them with another like the MB. After all it is just a PCIe connector...

Ta

J

Please Log in or Create an account to join the conversation.

Blackmagic Multibridge Pro on a Thunderbolt PCIE box? 05 Feb 2014 13:04 #40582

  • Jason P
  • Jason P's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 56
  • Karma: 2
  • Thank you received: 4
:whistle:

Anyone have any knowledge on this?

Please Log in or Create an account to join the conversation.

Blackmagic Multibridge Pro on a Thunderbolt PCIE box? 25 Apr 2014 19:43 #45096

  • Vimanaboy
  • Vimanaboy's Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 44
  • Thank you received: 1
I'm trying this out right now with an OWC Mercury Helios and an older model MB Pro (single HDMI out) on a late 2013 Mac Pro. DeckLink can capture from HD-SDI, but the monitor audio is crackling in the right channel. However the audio on the captured video plays back fine.

Did you ever give it a try, and if so do you have anything to report? I'm testing this out right now to see if it's viable for our other edit suites, so any feedback would be appreciated.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1