fcp.co logo transparent
fcp clapperboard
Welcome, Guest
Username: Password: Remember me
25 Jan 2021
New boarders will have their posts moderated - Don't worry if you cannot see your post immediately.
Read More...
  • Page:
  • 1

TOPIC: Audio artefacts after render/export

Audio artefacts after render/export 24 Nov 2020 21:35 #111015

  • ohilon
  • ohilon's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Hi all,

Hope everyone is doing well.

I am having issues with audio artefacts in the audio after rendering and sharing/exporting.

The artefact is a small pop - to be more specific, the pop sounds only in one ear in the sense that, if you listen to one earphone at a time you cant hear the pop/click. But when you have both earphones you can hear it - almost like a slight delay in the signal/artefact.

I have been using aif files - I have tried 41khz and 48khz audio. I have tried deleting optimized/proxy rendered files and re rendering - I have optimised the audio file in the event browser. I have used a completely new re-done audio file and the same thing happens. There is a small click/pop usually in the same place. This has been happening for a few weeks. I haven't changed anything that would cause this recently.

Just to clarify, this artefact is not in the source audio. When listening to the file in the timeline the artefact is not present - only when watching the video in quicktime/itunes after its rendered does the artefact show. Sometimes, the audio artefact shows up in a different place in the video

Has anyone experienced this? How can I fix this as its extremely frustrating.
Thanks folks.

Please Log in or Create an account to join the conversation.

Audio artefacts after render/export 25 Nov 2020 03:30 #111023

  • dgwvideo
  • dgwvideo's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 2020
  • Karma: 32
  • Thank you received: 249
Your description implies that it may be the export (share) format you are choosing.  Let us know what settings you use to share.  In the meantime, try exporting the file as a master (audio and video) Prores 422 file and see if the playback in Quicktime now sounds correct.  It would also be helpful to know what Computer (with specs), Mac OS, and FCPX version you are using.
Creating history....one edit at a time !

Please Log in or Create an account to join the conversation.

Audio artefacts after render/export 25 Nov 2020 05:10 #111025

  • Ben Balser
  • Ben Balser's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 4050
  • Karma: 34
  • Thank you received: 571
Does this happen to occur at an edit point?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1