fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: compound clips causing fcpx to not respond

compound clips causing fcpx to not respond 28 Jul 2020 19:25 #108992

  • seraphyc
  • seraphyc's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
this is my first time using this website so I'm sorry if i make a mistake or anything.

my issue is when i use compound clips, i get to about my 7th or 8th one and the program starts moving slower. when i get to my 10th compound clip, i get the rainbow wheel and it keeps on loading. I'm not sure what it is and to fix it i usually force quit and try to export everything I've done and then make a new library with the exported video and finish my project in another library.

I'm using a MacBook air early 2015 (it's updated and everything) so i think that might be an issue but i was also just wondering if anybody else has this issue and if they have fixed it differently?

Please Log in or Create an account to join the conversation.

compound clips causing fcpx to not respond 30 Jul 2020 12:53 #109035

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3591
  • Karma: 34
  • Thank you received: 497
Too many compounds is not a good idea, but 10 shouldn't grind you laptop down that much. Although now I see it is an "Air" which is not very powerful for video editing at all.

What is in these Compounds? Why are you making so many? Details would help. What's in them? And how much RAM is in the MacBook Air?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1