fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Audio Not Importing

Audio Not Importing 09 May 2020 21:22 #107050

  • shiva777
  • shiva777's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Hi! I am running Mojave with fcp 10.4.8. I have been importing mp4's fine from my camera (Sony A7iii), but just yesterday I am finding that imported videos do not have audio. When I click "show waveforms" it is just blank blue in the clip viewer and nothing changes when I drag to timeline...there is no sound or waveform. When I look in folder original media, optimized media and proxy media, the video clips in there all play audio just fine. What am I doing wrong?

Please Log in or Create an account to join the conversation.

Audio Not Importing 10 May 2020 11:03 #107062

  • Cameron Jake
  • Cameron Jake's Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 94
  • Karma: -1
  • Thank you received: 1
I suppose you have tried the obvious things right? Opening the files in different things like Quicktime, VLC etc to make sure they are ok?

If there is audio on your original file then maybe try and import to a folder from your camera or SD first on your machine or xternal.

Then import from there and see if there is an issue... To me it sounds like the import from camera is not liking something in there somewhere....

Please Log in or Create an account to join the conversation.

Audio Not Importing 10 May 2020 13:12 #107069

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3541
  • Karma: 34
  • Thank you received: 489
There is no way to tell FCPX to not import the audio portion of a clip, so if you don't see or hear audio in the Browser, I'm going to bet something went wrong on the camera and it didn't record your audio. Verify what's on the camera card, I bet there's no audio there. Verify your camera settings, I'm sure you'll find the source of the issue there.

Please Log in or Create an account to join the conversation.

Audio Not Importing 11 May 2020 07:30 #107099

  • shiva777
  • shiva777's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Figure it out...I unchecked "remove silent channels" and reimported. Somehow FCP was reading my audio channel as a silent channel!?

Please Log in or Create an account to join the conversation.

Audio Not Importing 12 May 2020 11:47 #107122

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3541
  • Karma: 34
  • Thank you received: 489
Again, nothing is "removed" and you didn't have to reimport. That option only disables a channel. You can always go into the Inspector's audio section and re-enable that channel. It's a simple checkbox.
https://support.apple.com/guide/final-cut-pro/configure-audio-channels-verc1fab5f6/mac

Attachments:

Please Log in or Create an account to join the conversation.

  • Page:
  • 1