Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: FCPX Fails When Sharing Red Footage

FCPX Fails When Sharing Red Footage 21 Mar 2020 18:29 #105476

  • IconicMediaWorks
  • IconicMediaWorks's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
MY RED Footage FCPX Gets Hung When Sharing!

I completed a project and sharing to Compressor. but he share fails in compressor because FCPX is still running transcoding & Analysis and rendering (it never responds and just gets hung). I have tried sharing directly through FCPX but same result, it fails.
When I go back into FCPX to take action and even replay the footage the program gets hung. I have to quit program. I tested other projects and shared to compressor (Sony A7iii footage) without any problem, so why is this happening, what am I missing here.

This is my first go at shooting and editing on RED. I haven’t found anything online to help resolve my issue. So I would appreciate the help.

* The footage was shot on RED
* Project rendered in apple ProRes422
* 2017 IMac
* I create a library per project. this project is 56GB

Please Log in or Create an account to join the conversation.

  • Page:
  • 1