fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Undo not working as expected in 10.4.8

Undo not working as expected in 10.4.8 27 Feb 2020 10:12 #104976

  • Suzero
  • Suzero's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 108
  • Thank you received: 4
Has anyone noticed strange Undo behaviour in 10.4.8? Sometimes it doesn't seem to work even though Undo is black and selectable under the Edit menu. Only difference is that it doesn't state what action will be undone.

An example is when I paste multiple attributes to multiple clips in one action. Undo doesn't undo that one action, but seems to be undoing each attribute pasted to each clip individually (if at all).

Please Log in or Create an account to join the conversation.

Undo not working as expected in 10.4.8 27 Feb 2020 12:45 #104978

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3161
  • Karma: 34
  • Thank you received: 416
I'm testing it now, and Paste Attributes, even over several clips selected together at the same time, Undo removes the half dozen effects it pasted to the half dozen clips I had selected, all at once. So I can't replicate what you're seeing. What macOS version are you running? Are your Library and assets all on your system drive?

Please Log in or Create an account to join the conversation.

Undo not working as expected in 10.4.8 27 Feb 2020 13:12 #104984

  • Suzero
  • Suzero's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 108
  • Thank you received: 4
Thanks for your reply @FCPXguru.

Library and asserts are on an external drive.
Running Mojave 10.14.6

Please Log in or Create an account to join the conversation.

Last edit: by Suzero.
  • Page:
  • 1