fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Glitches after render

Glitches after render 24 Feb 2020 18:14 #104893

  • szulzykk
  • szulzykk's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Hi there,
ive got some really bad glitches after rendering my timeline. Im using custom luts/bought from Matti H but whet it comes to glitches I doesn't matter color correction...I can just disable sharpening or color curves and glitches disappearing for a moment - after another render they came out again.

Any help from you guys?
Im using iMac 5K, i7 4.2, 40gb of ram, r580 8gb. Files are located on external usb-c nvme drive. Files are from Sony A6300 but it doesn't matter. Files from Canon 60D glitches the same :(

Please Log in or Create an account to join the conversation.

Glitches after render 27 Feb 2020 13:00 #104981

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3441
  • Karma: 34
  • Thank you received: 473
What specifically does "glitch" mean?

Please Log in or Create an account to join the conversation.

Glitches after render 27 Feb 2020 13:22 #104985

  • szulzykk
  • szulzykk's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
I mean weird colored squares in the preview. Sometimes they are bigger, sometimes smaller and in different clips - and after always rendering. iMac was in servise and Thel didnt see nothing wrong with gpu etc
Attachments:

Please Log in or Create an account to join the conversation.

Glitches after render 27 Feb 2020 22:34 #105002

  • Redifer
  • Redifer's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 843
  • Thank you received: 77
That's just kind of what it does with a few certain plug-ins, but usually when you export it should look perfectly fine regardless of if you've rendered or not. So try exporting a segment just to make sure.

Please Log in or Create an account to join the conversation.

Glitches after render 28 Feb 2020 11:19 #105008

  • Tom Wolsky
  • Tom Wolsky's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 4429
  • Karma: 112
  • Thank you received: 716
Are you using a custom LUT tool?

Please Log in or Create an account to join the conversation.

Glitches after render 28 Feb 2020 11:22 #105009

  • szulzykk
  • szulzykk's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Not really...after export the same things are in final clip : ( Its very frustrating

Please Log in or Create an account to join the conversation.

Glitches after render 28 Feb 2020 11:24 #105010

  • szulzykk
  • szulzykk's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Yes, but things are happening needer its Custom Lut or mLut Loader. Don't know why...after glitches show up I can for example disable sharpening and they disappear - for just a moment...after render they still there. Just went back go FCPX 10.4.6 - maby its new METAL engine

Please Log in or Create an account to join the conversation.

  • Page:
  • 1