fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: PNG is being cropped or masked unexpected

PNG is being cropped or masked unexpected 14 Feb 2020 14:32 #104608

  • ashp
  • ashp's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
Hi all,

I am fairly new to FCPX and been enjoying learning it over the last few weeks, however I have run into a strange problem..

I have imported a PNG file to my project and am trying to display it, however when I move the image on the video, it is as if there is some sort of mask or crop being applied to the image that is cutting it off.

This can be best seen in a screenshot here: prnt.sc/r2c8x8

So if I move the image to the right (to the centre of the video), it displays fine/completely, however the more I move it to the left, the more cropped it is. In the sceenshot you can see that the mask/crop or whatever is going on as it is cutting the image in half.

I have tred removing the image and re-importing but it does not make a difference, any ideas?

thanks

Please Log in or Create an account to join the conversation.

PNG is being cropped or masked unexpected 15 Feb 2020 21:53 #104651

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3153
  • Karma: 34
  • Thank you received: 415
Scale as you wish, but leave Position parameters alone.
Seems odd. If that a compound clip or something?
Man, this new GUI for this forum has TINY type and I can NOT see what I"m typing very well.
Peter, PLEASE stop with the dark and the tiny.

Please Log in or Create an account to join the conversation.

PNG is being cropped or masked unexpected 16 Feb 2020 16:47 #104668

  • ashp
  • ashp's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
Hi,

thanks for the reply.

I continued playing with it and it turned out it was something to do with the solid green background that was behind the image. I am not sure what it was, I just deleted the green background and re-applied it and it fixed the issue.

Sorry this is a bit vague, but I could not see what the difference was...

Thanks again

Please Log in or Create an account to join the conversation.

  • Page:
  • 1