fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: slow downs

slow downs 11 Mar 2019 19:45 #99247

  • Brinky
  • Brinky's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 80
  • Thank you received: 2
Hi,

Working on a project on a 2013 iMac.3,4ghz 24gb ram. SSD system drive. Footage is on a g-raid thunderbolt drive. I notice a lot of slow downs during editing. Especially when doing color correction or finetuning. Movie stops, audio keeps playing on for a couple of seconds. Mouse freezes. No beachball and no message of dropped frames. Occurs with optimised footage and with proxy. Drive is not full. Dumped the prefs. System has been clean installed with Mojave a couple months ago. Any ideas? TIA

Please Log in or Create an account to join the conversation.

Last edit: by Brinky.

slow downs 11 Mar 2019 19:47 #99248

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3517
  • Karma: 34
  • Thank you received: 486
What OSX and FCPX versions?

Please Log in or Create an account to join the conversation.

slow downs 11 Mar 2019 19:56 #99249

  • Brinky
  • Brinky's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 80
  • Thank you received: 2
Mojave 10.14.3 FCP 10.4.5 I notice that when the video stops and the audio keeps playing only the sound of the primary storyline is audible.

Please Log in or Create an account to join the conversation.

slow downs 11 Mar 2019 21:08 #99252

  • Brinky
  • Brinky's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 80
  • Thank you received: 2
Ran a hardware test fwiw no errors and Time Machine is not running.
The G-raid is in use for a couple of years as 'scratch' disk for current projects. Could it be an idea to reformat that drive?

Please Log in or Create an account to join the conversation.

slow downs 12 Mar 2019 12:01 #99258

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3517
  • Karma: 34
  • Thank you received: 486
Reformatting isn't going to clear things up. Be sure your system drive has at least 15% of it's total capacity left as free space. I'd launch Disk Utility and run First Aid on the drive, be sure it doesn't find anything it can't fix. What's happening is that your system is getting bogged down with overwhelming video, textbook symptom. And I'm assuming this is a new problem, that you has smooth playback before. Correct?

Is your project larger in duration or video codec than what you used to work on?
Are you using any third party plugins, if so what specifically?

Please Log in or Create an account to join the conversation.

slow downs 13 Mar 2019 01:42 #99264

  • dgwvideo
  • dgwvideo's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 1977
  • Karma: 32
  • Thank you received: 242
Also check to see if Background rendering is turned on in FCPX preferences. If it is, turn it OFF.
Creating history....one edit at a time !

Please Log in or Create an account to join the conversation.

slow downs 13 Mar 2019 07:14 #99265

  • Brinky
  • Brinky's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 80
  • Thank you received: 2
The projects I'm working are quite simple between 1 and 5 minutes. Some graphics (native) and color correction. I thought background rendering is only working after a few seconds of doing nothing, But I will turn it off. See what happens. Thanks

Please Log in or Create an account to join the conversation.

slow downs 13 Mar 2019 11:57 #99271

  • joema
  • joema's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 1501
  • Karma: 27
  • Thank you received: 322

Brinky wrote: Hi,

Working on a project on a 2013 iMac.3,4ghz 24gb ram. SSD system drive. Footage is on a g-raid thunderbolt drive. I notice a lot of slow downs during editing. Especially when doing color correction or finetuning. Movie stops, audio keeps playing on for a couple of seconds. Mouse freezes. No beachball and no message of dropped frames. Occurs with optimised footage and with proxy...


Try making a copy of the timeline via selecting the project icon, right-click>Duplicate project as snapshot.

Then open that snapshot project and delete all effects via Edit>Remove Effects. Then do basic edit operations on that copy and see if it's still slow. If yes it may be related to some effect (maybe 3rd party) you're using.

If it seems to be the effects you can use the above method on 1/2 of the timeline, then 1/4, etc. to narrow down what effect is causing it. Some effects such as Neat Video and Digital Anarchy's Flicker Free are extremely CPU intensive and may cause some of these symptoms.

If you aren't using any 3rd party effects it might the disk. As FCPX.guru said, run Disk Utility First Aid on all drives, including the boot drive. However this only checks the file structure -- it does not do a surface scan of the disk.

You can also rebuild the Spotlight indexes: support.apple.com/en-us/HT201716

Run the BlackMagic disk performance test on all drives and report what read/write numbers you're getting. If one of the drives is abnormally slow it could be degraded or about to fail. Sometimes a bad cable can cause this for external drives.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1