fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: FCPX & Motion glitches

FCPX & Motion glitches 01 Nov 2018 20:52 #97601

  • FernKraft
  • FernKraft's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 209
  • Karma: 5
  • Thank you received: 29
Hey Gang,

I've made End credits title in Motion, and It fairly often glitches in FCPX, and on export.

Sections of the Motion Title just don't show up on export, or just don't show up in FCPX. The only fix I've found so for is to delete all render files for the FCPX library, and then restart the computer. Oddly enough just relaunching fcpx doesn't seem to help.... Sadly this only temporarily fixes the issue.

I've included pictures to illustrate what I mean. (as well as system specs)
In the one screen shot it shows the credits on black (which is wrong)
and the other it is how it was made in motion with a yellow backdrop of grass blowing.

Any thoughts?

system specs attached...
We are working from a Jellyfish tower, and our Library Cache is held on it as well. (NFS). Could it have something to do with the Cache on the server?









Thanks,
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by FernKraft.

FCPX & Motion glitches 02 Nov 2018 02:46 #97605

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3517
  • Karma: 34
  • Thank you received: 486
Not sure what the whole story is, I'd have to get a copy of it. Can you zip it up and post it somewhere we can download it and look at it?

Please Log in or Create an account to join the conversation.

  • Page:
  • 1