fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Big Crash - lost everything! Help!

Big Crash - lost everything! Help! 27 Jul 2016 11:06 #78867

  • simonpwood
  • simonpwood's Avatar Topic Author
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 654
  • Karma: 11
  • Thank you received: 42
So I was importing some footage today on a large reality TV show project, and then I got the spinning beach ball. I rarely ever see this. I let it run for an hour and then force quit, and relaunched FCPX.

When I relaunched I saw that all the footage from the library I was importing into was gone. Essentially the library was empty.

So I rebooted the computer, relaunched FCPX, same thing. Then I opened an earlier version of the library. Now all the clips are there, but showing missing files.

I can't relink the files as they are hidden inside the FCPX library? There are literally thousands of files too. What to do?

Please Log in or Create an account to join the conversation.

Big Crash - lost everything! Help! 27 Jul 2016 11:19 #78870

  • simonpwood
  • simonpwood's Avatar Topic Author
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 654
  • Karma: 11
  • Thank you received: 42
But just to clarify: I am getting stuck during the relink process because the files are hidden inside the FCPX Library. When I try to find them I keep getting stuck at the purple Library Icon - the files are in there (I checked), but I can't get FCPX to go past the Library Icon to get to them?

Please Log in or Create an account to join the conversation.

Big Crash - lost everything! Help! 27 Jul 2016 12:22 #78871

  • Duncan Craig
  • Duncan Craig's Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • duncancraig.co.uk
  • Posts: 72
  • Karma: 2
  • Thank you received: 9
I'd think that you can simply drag the items out of the library, into the parent folder. Then relink from there.

Please Log in or Create an account to join the conversation.

Big Crash - lost everything! Help! 27 Jul 2016 12:55 #78872

  • Scott Markowitz
  • Scott Markowitz's Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 161
  • Karma: 4
  • Thank you received: 31
The first thing I would try is to attempt a relink from the finder. I've had great success doing this.

1. open your recovered library with unlinked media.
2. open a finder window and navigate to the location where your media is on your system
3. drag the media files from the Finder window into the FCP browser window (where your offline clips are)

If that doesn't work...
It may be worth going back to an even earlier Library backup. If the media is intact, then you should be able to bring the most recent project from the newer recovery file in, and it should relink.

Good luck, and let us know if you get this resolved.

Please Log in or Create an account to join the conversation.

Last edit: by Scott Markowitz.

Big Crash - lost everything! Help! 27 Jul 2016 15:17 #78875

  • ronny courtens
  • ronny courtens's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 4240
  • Karma: 196
  • Thank you received: 896
Hey Simon,

All good advice given here.

There is one more solution you can try if none of the above works for you.

1. Open the Library package and go to the Original Media folder
2. Open a new Finder window.
3. Drag the Original Media folder onto the side bar (under Favorites) of the new Finder window. This will create an alias to the folder that is inside your Library.
4. Launch FCP X and now you will be able to relink to the folder in your Favorites side bar.
When all is done, simply delete the alias from the Finder side bar.

- Ronny

Please Log in or Create an account to join the conversation.

  • Page:
  • 1