fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Space Designer buzzing sound

Space Designer buzzing sound 19 Feb 2015 19:59 #60050

  • Brad Parso
  • Brad Parso's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 48
  • Thank you received: 0
I am trying to set up for some ADR for a scene shot outdoors. When trying to use the Space Designer audio filter and set it for outdoor spaces it introduces extreme buzzing. I can't seem to find a way to eliminate it. Also it seems to give me nothing but a reverb sound, no real ambience, what I can tell as the buzzing is so loud it's hard to hear the effect at all.

Please Log in or Create an account to join the conversation.

Last edit: by Brad Parso. Reason: Add information

Space Designer buzzing sound 19 Feb 2015 20:15 #60054

  • BenB
  • BenB's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 10103
  • Karma: -34
  • Thank you received: 1279
Can you post a sample of what you're hearing? You're probably hearing feedback from a setting that doesn't work with you voice clip. What preset specifically are you using?

Ambience and reverb may not the same thing to everyone. Generally, ambience is caused by other sounds in the environment. Reverb is just reverb, super fast echoes.

I'm suspecting you have the sample rate set in Space Designer to something other than Original. That will cause really bad buzzing.

Please Log in or Create an account to join the conversation.

Last edit: by BenB.

Space Designer buzzing sound 19 Feb 2015 21:05 #60055

  • Brad Parso
  • Brad Parso's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 48
  • Thank you received: 0
Thank you Ben. Yes it sounds like an internal feed back. I'll try to get a sample and more details.

Please Log in or Create an account to join the conversation.

Space Designer buzzing sound 19 Feb 2015 21:21 #60056

  • Brad Parso
  • Brad Parso's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 48
  • Thank you received: 0
Here is what it sounds like. I dropped the Space Designer filter on the clip, went to the Preset and chose Small Spaces, Outdoor Spaces and then In the Street. I don't have any other effects on the clip. I just did it once and it wasn't there but when I tried other presets it came back. I'm not intentionally stacking anything unless there is some residual data tagged to the clip as I go from preset to preset. One time as I switched presets it totally maxed out the volume straight across the track. I hope this mp3 will play. Wish I knew how to embed the vimeo clip right but I think this works.

<iframe src="//player.vimeo.com/video/120101749" width="500" height="281" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe> <p><a href=" vimeo.com/120101749 ">Intimidated Full Timeline</a> from <a href=" vimeo.com/user6065136 ">Brad Parsons</a> on <a href=" vimeo.com ">Vimeo</a>.</p>

Please Log in or Create an account to join the conversation.

Last edit: by Brad Parso. Reason: Changes

Space Designer buzzing sound 03 Mar 2015 00:57 #60734

  • simon.a.billington
  • simon.a.billington's Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 179
  • Karma: 1
  • Thank you received: 10
Sorry t took me a few days to get around to edit, I'm in the middle of moving.

I had a go at trying to reproduce your problem but couldn't really. Even creating a feedback loop resulted in something sounding completely different.

Perhaps, the Impulse file has been corrupted, have you tried it with another settings??

It almost sounds as if an electrical hum is working its way through your system, perhaps the sound of a camera hum on the dialogue track. But I'm sure something like that would have been overtly obvious beforehand. Perhaps you have an open Input channel somewhere and don't realise it.

Still it does sound more synthetic.

Perhaps its a driver thing or maybe you have another audio app running at the same time trying to lock to a different sample rate?? But then, that also sounds different usually.

Perhaps a few screenshots of what you have running, or perhaps posting a compressed version of your project so we could download and attempt to diagnose the problem.

Please Log in or Create an account to join the conversation.

Space Designer buzzing sound 04 Mar 2015 13:42 #60828

  • VidGreg
  • VidGreg's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 972
  • Karma: 28
  • Thank you received: 197
Hey Brad,
Did you ever figure this out?
Sounds possibly like a LFO response to a stuck MIDI key to me. Was there a MIDI device attached?
Posting a screen shot of Space Designer might help as well.

Hope this helps, Greg

Please Log in or Create an account to join the conversation.

Space Designer buzzing sound 04 Mar 2015 16:11 #60835

  • BenB
  • BenB's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 10103
  • Karma: -34
  • Thank you received: 1279
Sure sounds like something recorded to me...
But, without the original file, or screen shots, can't tell.
Doesn't sound like anything Space Designer would cause.

Please Log in or Create an account to join the conversation.

Space Designer buzzing sound 08 Mar 2015 20:49 #61041

  • Brad Parso
  • Brad Parso's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 48
  • Thank you received: 0
It's not in original audio but I decided to forget it. It doesn't seem to create any realistic sound qualities anyway.

Please Log in or Create an account to join the conversation.

Space Designer buzzing sound 22 Apr 2020 20:08 #106434

  • davíð alexander.corno
  • davíð alexander.corno's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 0
This is a 5 year old thread, but I ran into what I believe is the same problem (the sample of the buzz is no longer available on Vimeo it seems, so can't confirm). I believe I found a fix, and since this is the first thing that came up when I googled "space designer buzz" I'll leave it here:

Problem: Certain (default) settings on the space designer make a buzzing sound, either always, or (more often) if you start playing the effected audio file somewhere in the middle of said file, not from the beginning of it (highly annoying if you put the space designer on a long stretch of background ambience, for instance).

Solution: The space designer has a Quality setting, that determines how much of the original audio it samples for the reverb, called "IR Sample" – if you have buzz, cranking this setting to maximum, called "orig" (for the original sample rate of your file) should fix it (and indeed, lowering the quality will increase the buzz). This will of course be more taxing on your system, but the space designer is not very taxing to begin with.

I don't know what exact criteria you need to replicate this bug, could have something to do with the sample rate of your project and the audio file being mismatched, or a particular encoding of audio, but hope this serves as a workaround for most of us.
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by davíð alexander.corno.
  • Page:
  • 1