fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: G-SPEED Raid Drive Problem

G-SPEED Raid Drive Problem 16 Dec 2019 16:45 #103287

  • John G
  • John G's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 63
  • Thank you received: 5
Hi All

I'm posting this in 'off-topic' as this isn't strictly FCPX related, but I would appreciate any help from this knowlegeble community!

We use G-Speed 16TB Raid drives with our 27-inch I-macs. Never had any problems before, but now have a G-Speed reporting a 'dead' drive (in the G-Speed software utility) with a red LED showing on the 4th drive bay. The system is set up Raid-0, so with one drive down the whole thing is now unusable. Everything is backed-up so we're not dead, but I'd like to fix the problem.

I'm no expert on this kind of thing, but I've read that it's often the case that the drive itelf isn't the problem, but the G-Speed unit needs to be reset, I understand it could be done using Terminal. Eeek!

I have posted on the G-Speeed forum, but with no reply so far. I know many FCPX users make use of these G-Speed drives. Has anyone out there had similar problems or can offer any advice?

Thanks

John G

Please Log in or Create an account to join the conversation.

G-SPEED Raid Drive Problem 16 Dec 2019 23:41 #103295

  • FCPX.guru
  • FCPX.guru's Avatar
  • Away
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3116
  • Karma: 34
  • Thank you received: 412
I’d just replace the drive. A RAID enclosure that is known to report false dead drives IMHO would be totally unacceptable. I’m not sure I buy in to that story. Where exactly did you read that?

Please Log in or Create an account to join the conversation.

G-SPEED Raid Drive Problem 17 Dec 2019 13:59 #103310

  • arc
  • arc's Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 161
  • Karma: -1
  • Thank you received: 15
If you have a backup just replace the drive and re-partition and format the hard drives as well as rebuild the RAID. That should solve any problems.

Please Log in or Create an account to join the conversation.

G-SPEED Raid Drive Problem 17 Dec 2019 18:49 #103319

  • John G
  • John G's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 63
  • Thank you received: 5
Hi All

Thanks for this.

FCPX.guru
A RAID enclosure that is known to report false dead drives IMHO would be totally unacceptable. I’m not sure I buy in to that story. Where exactly did you read that?


Yeah, it’s odd. I saw it mentioned a few times on posts on the Western Digital ‘G-Speed’ forum. I still haven’t heard from their support, but if there’s any chance that the actual drive is OK and I can recover the raid without replacing the HD and then erasing everything I’d like to try, so I’m going to wait and see if I hear from them.

Otherwise I will just have to assume a faulty HD and try starting again. If I learn anything interesting I will let you know.

John

Please Log in or Create an account to join the conversation.

  • Page:
  • 1