fbpx
✎ Latest Forum Posts
✎ Latest Free FCPX Effects
Ed Dubois thanks user 'Tom Wolsky' in the forum message ' Editing 360 video in 10.4.5'. 1 year ago
Ed Dubois replied to the topic 'Editing 360 video in 10.4.5' in the forum. 1 year ago

I had to think about it for a bit but I finally got it sorted out. I'd created a 360 project because I thought that was what I needed as I'm working with 360 clips. What I was trying to do was to create a flat project using 360 clips so I could use clips shot in 360 to make a flat image It's pretty much the same as what GoPro has labelled 'overcapture' but instead of using the buggy GoPro Fusion Studio software it can be done inside FCPX.

I wasn't able to modify the 360 project to a 1080P but creating a new project and copying over solved the problem.

Once again you nailed it Tom. The options that disappeared before are now back - the sun can rise again. Many thanks :)
Read More...

Ed Dubois replied to the topic 'Editing 360 video in 10.4.5' in the forum. 1 year ago

It's still eluding me why I have different options. I tried making a new project with the same settings and using the same 360 clip. In the new project I had all the 360 options at first so I switched projects and found what I described earlier but then when I went back to the new project it had reverted to only the X,Y and Z options and field of view and mapping had disappeared.

Am I doing something wrong or might this be a bug?
Read More...

Ed Dubois created a new topic ' Editing 360 video in 10.4.5' in the forum. 1 year ago

I'm editing a few clips taken with a GoPro Fusion and am running into something I don't understand. In the inspector one project offers Reorientation and in the other project it offers Orientation. Reorientation offers more controls that are of interest for me. Any idea why the 2 are different? I checked the project info in the inspector and both appear the same.

[File Attachment: ScreenShot2019-02-23at2.47.29PM.png]

[File Attachment: ScreenShot2019-02-23at2.47.02PM.png]
Read More...

Ed Dubois replied to the topic 'view over the fence: New feats in Adobe CC' in the forum. 2 years ago

The Canon C200 users seem pretty pleased that Canon Light RAW format is now supported. I understand FCPX 10.4 does that too.
Read More...

Thanks for the help - it's appreciated. Through a long convoluted process I've managed to recover the project I was working on so am calling it a day. After all my fussing I still don't have a clue what caused this so I'm adding it to my list of life's unsolved mysteries. :)
Read More...

I opened a project and it showed the missing link (red) screen. All clips show up fine in the timeline and individual clips play fine in the browser. But when I try to play back in the timeline nearly all the clips showed the red missing link screen. Selected one and followed the relink steps but the computer couldn’t find it so relink didn’t work.

Tried to open another library and the same thing happened regardless of which library.

Uninstalled FCPX and reinstalled from app store. Same issue. Also did the usual delete preferences step.

Tried to open a backup and got the message no backups available.

Tried to open a different library. Exactly the same problems occurred. I then found my various libraries were no longer available.

Checked permissions and found no issues. I also tried various other apps and everything worked normally with data from the same HD.

This was all on a late 2012 iMac on Sierra.

Having tried all these steps I then went through a new install of FCPX on a new iMac on High Sierra (2018 - just delivered) and found exactly the same issues.

Having tried everything possible I went through and checked my effects. A USM plugin from Alex4D seemed to be behind some of the issues. When I turned that off the clip appeared and played as it should have. This is odd as I’ve used that plugin for several years and it has always been reliable.

To clean up a whole project more quickly I selected a few clips and removed effects. That was a mistake too. It didn’t remove the USM (checked in Inspector) but it did remove the clip images from the timeline and caused those clips to play back as blank.

The impression I have is that possibly something to do with my libraries or a related directory is involved but I’m out of my depth here. Tried to look for my FCPX backups but didn’t find them.

Questions: has anyone out there run into this and resolved it? Where are the FCPX automatic backups stored? Are there cache files or some others that need to be cleaned out and if so where are they and what are they called?

Oh yeah, I opened a library that I hadn’t opened in over a year and found the same problems. Tried creating a new Event and Project and everything worked fine. I really don’t understand what’s happened or where to go from here. Looks like I need some help.

Thanks

Ed
Read More...

Ed Dubois replied to the topic 'Puzzling message when 10.4 opens' in the forum. 2 years ago

I agree - "in a perfect world..." Ads from Coremelt do show up from time to time which is fair enough but a notification to customers about changes of this type shouldn't be skipped IMO, even if they came packaged with another ad. Oh well - another of those "when I'm King this will be different" scenarios. :S :unsure:
Read More...

Ed Dubois replied to the topic 'Puzzling message when 10.4 opens' in the forum. 2 years ago

Thanks Karsten - that fixed it. How did you find out about the update? I haven't had a notice from Coremelt about this (and don't spend time trolling their website). So, problem solved. Thanks again.
Read More...

Ed Dubois replied to the topic 'Puzzling message when 10.4 opens' in the forum. 2 years ago

Forgot to mention I'm on an iMac, Sierra and running 10.4
Read More...

Ed Dubois created a new topic ' Puzzling message when 10.4 opens' in the forum. 2 years ago

I've been getting this message (attached) saying I don't have current versions of these plugins. So I searched my system and can't find them anywhere. Finder couldn't either. Any ideas?
[File Attachment: ScreenShot2018-01-24at2.50.17PM.png]
Read More...

Ed Dubois replied to the topic 'Smart Collection Problem' in the forum. 2 years ago

Karsten & Ben,

Thanks for answering - I appreciate your suggestions.

Today I started up the project again, ran the smart collection and the problem has disappeared. I tried repeatedly and couldn't find any symptoms of it any more.

I wonder if you were right about the disk needing to spin up Karsten. What doesn't fit that theory (with my limited knowledge of this technology) is why on some clips this occurred but not on others. All the clips are stored on the same device. If the disk needed to come up to speed wouldn't that affect all the data on it?

Anyway, since I can't convince the problem to show itself again :huh: I guess it's case closed. :)
Read More...

Ed Dubois created a new topic ' Smart Collection Problem' in the forum. 2 years ago

I've created a smart collection that's to select my favourites, unused and with one specific keyword (eagle). I seems to work fine but a few of the browser thumbnails show up black. I've checked in keywords, library (in general) and other smart collections and there's nothing wrong with clip. This probably sounds odd so I've included a screen grab so you can see.

Any ideas about why this is happening? It shows up elsewhere in the collection too and doesn't seem to be specific to one camera or file name.
[File Attachment: ScreenShot2018-01-13at6.08.51PM.png]


Thanks
Read More...

Ed Dubois replied to the topic 'Where is FCPX?' in the forum. 3 years ago

Thanks dgwvideo,

No, I haven't installed 10.4 yet - I've been on 10.3. Did a spotlight search and found a copy of 10.3 in my backups so have sipped that and will now install 10.4. I have no idea why the app ended up there but I did the 'show in finder' trick and that seems to be where it is.
Read More...

Ed Dubois created a new topic ' Where is FCPX?' in the forum. 3 years ago

This seems like an odd question (at least to me). Before upgrading to 10.4 I was going to zip a copy of 10.3. So I looked in Applications and FCPX isn't there. It's on this iMac somewhere because it works but I don't know where. Any suggestions?
Read More...

Ed Dubois replied to the topic 'Render Files not deleting' in the forum. 3 years ago

That's surprising - Final Cut Library Manager app lets me delete optical flow renders easily.
Read More...

Ed Dubois replied to the topic 'Browser display selection' in the forum. 3 years ago

Thanks Karsten,

I saw this when Simon first released it but old age and time have been eroding my memory.
Read More...