fbpx
✎ Latest Free FCPX Effects

We have a 2013 Mac Pro canister with a Pegasus2 R8 unit running on Mac Server. We tested the disc connection speed of afp and smb from the two editing stations connected over thunderbolt using black magic disk speed test. The afp connections were eight times faster than smb. But we can't create a library in FCP when we are over afp. Any solutions someone might recommend? SMB is just too slow to edit from.

(Server is the latest high sierra with Server 5.4. The iMac editing stations have Sierra with the FCP 10.3.4)

Thanks.
Read More...

Charles replied to the topic '1 frame artifacts on Ken Burns of a still photo' in the forum. 3 years ago

So even though we had copied the library (that contained all the assets) to another computer, we didn't do a complete re rendering. So after we rerendered the entire project, the artifacts went away on that computer.

I suspect it is a bad 4GB video card on our iMac. What a pain to figure this one out. But I learned a lot doing so. Thanks everyone for your help.
Read More...

Charles replied to the topic '1 frame artifacts on Ken Burns of a still photo' in the forum. 3 years ago

We did downsize all the images (some were tiffs that we changed to jpegs)). Also,we've resized them so now they are all less than 4,000 pixels. But the problem continues.
Read More...

Charles replied to the topic '1 frame artifacts on Ken Burns of a still photo' in the forum. 3 years ago

Thanks for the responses. I have replaced all tiff images with jpegs, restarted final cut, restarted my computer, and even tryed it on a newer iMac that has 32 GB of RAM and 4 GB of video RAM, but the artifacts still show up every time, both in the timeline and in the export. (I've also deleted the render files and re rendered them and tried it on local drives vs. an attached RAID.) Don't know where else to go from here. (BTW, too bad replacing an image doesn't keep the Ken Burns Effect. What a pain that was.) The whole piece is only four minutes long and is pretty simple.
Read More...

Charles created a new topic ' 1 frame artifacts on Ken Burns of a still photo' in the forum. 3 years ago

I have a few places in a piece we're doing that have one-frame artifacts when moving a still B&W photo with Ken Burns. I've
upgraded to 10.3.3 (from .2)
re rendered the files (which makes the artifacts come in different places)

I'm attaching screen shots of two partial frames that are next to each other for a visual reference.

Thoughts?
[File Attachment: NoArtifacts.png]

[File Attachment: Artifacts.png]
Read More...

Charles created a new topic ' Splitting files for red multicam edit' in the forum. 4 years ago

On five Red Epics we filmed three times a choir/orchestra piece. Each time the cameras were kept running for two performances back to back. (So that gives me six performances of the piece.) Even though it won't sync perfectly, I'd like to put all of it in the multicam, which is 30 angles of the one piece and then fine tune the sync for the pieces I do use. I have a couple of questions.

First, how do I split the takes in half (since there were two performances on each take) and still keep all the red data intact (for later color correction).

Second, it looks like it is possible to edit the multicam to cut out parts of the take that aren't needed, like when the camera was resetting. Rights?

I'd just appreciate any thoughts anyone might have about this as we try to tackle a complex project.
Read More...