fbpx
✎ Latest Forum Posts
✎ Latest Free FCPX Effects
Bretwilliams's Avatar
Bretwilliams
Bretwilliams's Avatar
Bretwilliams
Karsten Schlüter's Avatar
Karsten Schlüter
FCPX.guru's Avatar
FCPX.guru

If necessary I put them in a compound clip and retime . Usually you can turn the in/effect off so if I need it longer I add a clip with the in/out turned off. Not elegant but it works in most cases. Some of the effects I've built myself I've included some way to change the timing for this exact reason.
Read More...

Bob Walker thanks user 'anickt' in the forum message ' 6 Simple Titles - Free Templates'. 2 years ago

This is OK. I prefer Hawaiki AutoSplit. More parameters and a little overwhelming at first but more flexible and more options. I use it all the time and make presets for my most-used settings. It has ease parameters which are nice when animating segments on and off screen. Sometimes it will flicker when animating. Usually changing the ease parameter will clear that up.
Read More...

Karsten Schlüter wrote:

none of your clips in the Event Browser, and esp. the one in the timeline area indicated as 'compounds':

[File Attachment: nocc.jpg]

… looks to me like a 'solid' single clip = nothing to break apart....

for comparison, from the Manual:

[File Attachment: ccmanual.jpg]


??

Karsten - the name of the clip you are pointing at with the red arrow is what you get when you use the Open Clip menu item. I don't ever use Open Clip but I have seen others use it improperly and that may be the root of this issue.
Read More...

Nick Toth replied to the topic 'Memory Leak in 10.4 when importing files' in the forum. 2 years ago

How are you determining that this is a memory leak? How are you monitoring your RAM?
Read More...

Nick Toth replied to the topic 'My Hard Drive is Full!' in the forum. 2 years ago

Even my Mac Pro cannot play back some of my timelines in real time using 4K footage in multiple layers and multiple layers of graphics. For those times Rendering is necessary. I leave BR on with a 15 second delay. I also have an automator action to clear my cache files quickly. I don't agree that BR should never be on. There are circumstances where it makes perfect sense. That is for you to decide. That is why it's an option.
Read More...

thomas mccoy thanks user 'anickt' in the forum message ' 6 Simple Titles - Free Templates'. 3 years ago
Nick Toth replied to the topic 'Scaling and Letterboxes' in the forum. 3 years ago

I find Tom's second and third suggestions the most flexible. That way you are not locked into compound clips and can move things around behind the letterbox much more easily.
Read More...

Nick Toth replied to the topic 'Events Disappearing!!' in the forum. 3 years ago

OK - so this was most likely user error in the heat of the moment. Nothing to see here... :blush:
Read More...

Nick Toth replied to the topic 'Events Disappearing!!' in the forum. 3 years ago

I am using Mac formatted Promise and OWC RAIDS. That is not the issue. I just found something that may indicate it has to do with Carbon Copy Cloner but I can't be sure. It was recently updated. Unfortunately I have to leave the office for the day and can't follow up right now. I have notified Bombich of a potential issue.
Read More...

Nick Toth created a new topic ' Events Disappearing!!' in the forum. 3 years ago

I have been using FCPX since it came out and never saw this. I create an event in an existing library, create a new project and edit the whole thing. Nothing new, nothing different, nothing has changed. Next morning I open the library and the event and project I created don't exist anywhere. Not in a backup, not in the library hiding, nothing nowhere! The event is gone! Have never seen this. I will have to rebuild a few projects and have lost a day's work it looks like, Fortunately I had exported approval copies of the projects so I have those for reference. I am going to wipe my system and reinstall everything which I hope fixes the issue.

My question is, has anyone ever seen anything like this and found any cause for it? Thanks
Read More...

Nick Toth replied to the topic '6 Simple Titles - Free Templates' in the forum. 3 years ago

Thank you!
Read More...

Nick Toth replied to the topic 'Multiline Text Background' in the forum. 3 years ago

Your plugins are very useful. Thanks so much!
Read More...

I shoot 4k for 1080p all the time and the only thing I have to do is set Spatial Conform to None. There is no need to do anything else.

Converting it to a compound clip is not necessary. That is essentially the same thing as having the clips Spatial Conform set to Fit.

At 50% scale a 4k clip will fit completely into the 1080 frame. You can go up to 100% scale and even a little beyond for panning and zooming effects.
Read More...

Nick Toth replied to the topic 'Custom thumbnails in browser?' in the forum. 3 years ago

The bugs in the browser are still there. Not consistent though. I prefer to sort by filetype and that often resets to "none" but not in all libraries/events. Filmstrip length also doesn't stick. Timeline view doesn't always stick either.
Read More...

This has been going on for a while. I have reported it several times. Haven't seen it lately in new projects. Have you tried trashing your render files? Exports are fine in spite of the warning.
Read More...

Nick Toth replied to the topic '1 frame artifacts on Ken Burns of a still photo' in the forum. 3 years ago

Artifacts like this can also be caused by storage issues. Have you looked at that? Insufficient speed, a drive getting full or other factors can cause things like this. The majority of artifact issues I have seen were due to storage or graphics card issues.
Read More...

Nick Toth replied to the topic 'Issues with latest update' in the forum. 3 years ago

I am not seeing any such problem. I am on the most current versions of Sierra and FCPX on a trashcan Mac Pro
Read More...

Nick Toth replied to the topic 'Issues with Keyer and Sample Color in New Version' in the forum. 3 years ago

Not seeing any such problem in 10.3.2 or 10.3.3. Maybe a couple of screenshots would help?

PS - bug reports are taken very seriously by Apple. I have had several correspondences with them regarding things I have reported. And I'm nobody! :lol:
Read More...

Nick Toth replied to the topic 'Issues with latest update' in the forum. 3 years ago

So it seems that the issues I'm having don't relate to the recent update because they happened in 10.3.2 when I downgraded. I have 3 effects that will not show their parameters in the inspector. They are in my effects library, I can apply them to a clip and I see them in the inspector but when I click show/hide nothing happens. I have deleted and re-installed everything to no avail. Anyone ever seen anything like this? The effects are Hawaiki AutoSplit, Color Finale and Neat Video. Everything else I've tried works as expected.
Read More...