fbpx
✎ Latest Free FCPX Effects
Dimitri LaBarge replied to the topic 'AVCHD Footage not importing right?' in the forum. 3 years ago

My import doesn't fail from my Panasonic AF-100, but the footage doesn't play back right in FCPx. (It plays back fine everywhere outside the program.) I have a clumsy workaround, but I can at least get the footage in. Something is definitely not right with AVCHD in 10.4.
Read More...

Dimitri LaBarge replied to the topic 'FCP 10.4 - Import problem' in the forum. 3 years ago

Incidentally, I found a kludgy but successful workaround. I had been transcoding the files in Compressor to another format altogether so I could work with them - FCPx only seems to be having a problem playing back and rendering AVCHD files. Out of curiosity, I opened up one of the clips and dropped in its transcoded equivalent. Bam. The playback problems disappeared on every instance of that clip, in the timeline and the browser, even when I undid the action. This might help with this particular workflow until Apple issues a fix.
Read More...

Dimitri LaBarge created a new topic ' FCP 10.4 - Import problem' in the forum. 3 years ago

Help! I don't know if anyone's replicated this but it's a showstopper bug if there's not some simple workaround.

I am seeing slight but noticeable choppy playback on AVCHD footage imported through 10.4. The choppiness is NOT baked into the file - if I copy the imported footage into Premiere or through Finder, it plays back very smoothly. The choppiness appears in the browser, the timeline, and exports.

I've set the view to best performance, trashed renders and prefs, removed effects, even reinstalled FCPx altogether, and nothing seems to be correcting the playback issue. If I drop the footage into Motion, the problem is there as well. Any footage I imported before 10.4 is fine. Footage that's not AVCHD plays back fine, including some imported Mavic Pro 4k footage. This has been my workflow for 6 plus years with the exact same footage and I don't know what I'm missing. Any thoughts?

On a late 2014 Retina 5k iMac (32 GB) and M295X video card (4 Gb). Camera is a Panasonic AF-100.
Read More...