fbpx
✎ Latest Forum Posts
✎ Latest Free FCPX Effects
Bretwilliams's Avatar
Bretwilliams
Bretwilliams's Avatar
Bretwilliams
Karsten Schlüter's Avatar
Karsten Schlüter
FCPX.guru's Avatar
FCPX.guru
Rinaldo Doon's Avatar
Rinaldo Doon
Luca Volpe replied to the topic 'PROBLEM IMPORTING R3D FROM EPIC W IN FCPX' in the forum. 3 years ago

Thanks guys, sadly it doesn't work at all. The problem we thinknis indeed the Intel card, if Intell will not send an update the files will never work. I only can use davinci with R3D files or red cine. I contacted Intell too but they said we need to wait!!!
No chance then lol
Read More...

Luca Volpe replied to the topic 'PROBLEM IMPORTING R3D FROM EPIC W IN FCPX' in the forum. 3 years ago

Thanks guys!
We maybe find the problem (only me and anither guy inthe USA have the sma issue) and it looks like is related to our graphic card the Intel Iris. Are the photo above Macs with which graphic card?
Many thanks!
Read More...

Luca Volpe replied to the topic 'PROBLEM IMPORTING R3D FROM EPIC W IN FCPX' in the forum. 3 years ago

Yes and I also did two times ans nothing :-(
Today Installed Davinci Resolve and it works....so the problem is in FCPX somewhere! I also reinstalled fcpx but nothing...now no idea!!!!
Read More...

Luca Volpe replied to the topic 'PROBLEM IMPORTING R3D FROM EPIC W IN FCPX' in the forum. 3 years ago

Update:
I uave reinstalled Sierra and sadly nothing is changed still I can't import anymore R3D files I am so annoyed!!!!
Read More...

Luca Volpe replied to the topic 'PROBLEM IMPORTING R3D FROM EPIC W IN FCPX' in the forum. 3 years ago

Hi Ronny thanks for the message. Yes we tried to create a new user and sadly we had the same problem. Also the guy at apple was quite confused!
Read More...

Luca Volpe replied to the topic 'PROBLEM IMPORTING R3D FROM EPIC W IN FCPX' in the forum. 3 years ago

HI Guys, thanks just been at the phone with Apple for 2 hours...they have no idea...the guy installed same configuration I have on his Mac and worked fine...he said that if was a Ram or GPU problem it also affect other things not only FCPX. We also resetted the Vram but nothing.....so the only thing I have to do is to reinstall the OS on my computer but I can't do right now as I have some works to finish in prores (which works fine)

I can't even do proxy or optimized media as it crashes!!

The frustrating thing is that WHY dragon files works and helium files not, I suppose something in the plug in has crashed or has been deleted somehow??? If was a gpu or ram problem it should do that also with others files!
6k Helium Dont' work
6k Dragon works perfectly!

I am shattered...a week behind this issue.....
Read More...

Luca Volpe replied to the topic 'macOS Sierra - What works and what doesn't' in the forum. 3 years ago

Hi Everyone! I hope someone here can help me out.
Untill few days ago I was able to import R3D files from my EPIC W (8k files) in FCPX. I was already on Sierra.
Then it was a Sierra update to 10.12.2 and after that something very strange happened.
When I tried to import the R3D again, I just see a pink frame. You can actually scrub on it (so you see the video) but as you stop it become pink. The as soon I try to import FCPX Crashes!
Crashed Thread: 31 Dispatch queue: com.apple.helium.rq.gpu-ru0.vs0.gcd

.I thought was Color Finale that was doing some kind of conflict...so I removed it and today I decided to reinstall FCPX.
Also I reinstalled the red workflow from red.com
And nothing happened...same problem (see picture!)
Here is what I don't understand:
1. The file 8k from Red Epic W, works perfectly in red cine, so is NOT my GPU actually it works quite fast in red cine x.
2. I also downloaded 8K Helium files from red.com and I have the same problem, so is NOT my camera....
3. If I import in FCPX a files from SCARLET W it works great!
So at this point...I really don't know what can be!

Strange thing is that some people say that it works for them, but I dont know if they have same updated both in FCPX (the latest one) and SIERRA.

HOpe someone can help, there is also anothers person have my same problems.
Read More...

Luca Volpe created a new topic ' PROBLEM IMPORTING R3D FROM EPIC W IN FCPX' in the forum. 3 years ago

Hi Everyone! I hope someone here can help me out.
Untill few days ago I was able to import R3D files from my EPIC W (8k files) in FCPX. I was already on Sierra.
Then it was a Sierra update to 10.12.2 and after that something very strange happened.
When I tried to import the R3D again, I just see a pink frame. You can actually scrub on it (so you see the video) but as you stop it become pink. The as soon I try to import FCPX Crashes!
Crashed Thread: 31 Dispatch queue: com.apple.helium.rq.gpu-ru0.vs0.gcd

.I thought was Color Finale that was doing some kind of conflict...so I removed it and today I decided to reinstall FCPX.
Also I reinstalled the red workflow from red.com
And nothing happened...same problem (see picture!)
Here is what I don't understand:
1. The file 8k from Red Epic W, works perfectly in red cine, so is NOT my GPU actually it works quite fast in red cine x.
2. I also downloaded 8K Helium files from red.com and I have the same problem, so is NOT my camera....
3. If I import in FCPX a files from SCARLET W it works great!
So at this point...I really don't know what can be!

Strange thing is that some people say that it works for them, but I dont know if they have same updated both in FCPX (the latest one) and SIERRA.

HOpe someone can help, there is also anothers person have my same problems.
Read More...