fbpx
✎ Latest Forum Posts
✎ Latest Free FCPX Effects
Bretwilliams's Avatar
Bretwilliams
Bretwilliams's Avatar
Bretwilliams
Karsten Schlüter's Avatar
Karsten Schlüter
FCPX.guru's Avatar
FCPX.guru
Rinaldo Doon's Avatar
Rinaldo Doon
Aaron created a new topic ' best single drive thunderbolt 1 with 2 ports...' in the forum. 2 years ago

Hi-

I've been editing some long form and long term documentary projects on my 2011 mini server connected to a Pegasus R4 (the original Thunderbolt 1 version.) I've got some new projects coming up and I need to side load some projects off the R4 to other external storage.

I've seen many thunderbolt 1 drives with 1 port but I have my second monitor plugged into the pegasus via displayport cable. I'd like attach 2 more, fast, single drive disks (most likely SSD) and was wondering if anyone had suggestions on a case or drive that fits the bill- namely 2 thunderbolt 1 ports for daisy chaining.

Suggestions?!
Read More...

Aaron replied to the topic 'resolve roundtrip rebuilding...' in the forum. 4 years ago

I don't think it would work as the subtitles, titles, etc. are connected/on top of the video clips, which are on the base layer of the timeline. Selecting the video and deleting it would also blow away whatever it's connected to right?

I'm not so experienced with the timeline index so I'm not understanding how selecing them in the index will allow pasting at the correct time in the corrected timeline. I'm not saying it's not possible; I'm just saying I don't have a clear idea of what you're suggesting. You're saying the index works as a way of aligning matching stuff down to the frame? That helps but it's still a headache, if that's what you mean.
Read More...

Aaron replied to the topic 'resolve roundtrip rebuilding...' in the forum. 4 years ago

Thanks Scott (and Mark too!)

Yeah so basically a gap clip that I can shift + move each connected clip to the same timecode on the connected clip and then use that as the vehicle to keep the "sync" of dozens of connected clips...

Crossing my fingers that this is going to go smoothly...
Read More...

Aaron replied to the topic 'resolve roundtrip rebuilding...' in the forum. 4 years ago

That would work only most of the stuff is connected clips to the video. So that wouldn't keep the timing of subtitles connected to video would it?

I'll keep you posted. Fingers crossed this colorist will sort me out soon...
Read More...

Aaron created a new topic ' resolve roundtrip rebuilding...' in the forum. 4 years ago

Hey All-

I've searched these forums for about 20 minutes but haven't turned up what I need.

My situation is this; I've just gotten back my first color corrected piece from a colorist and imported the XML, which in turn seems to have imported all the Prores 4444 davinci files. Correction seems to look as it should on the project/timeline that I prepared for him.

BUT; The colorist made me strip all titles, subtitles, most dissolves and maybe some audio (the sound design on this video has many elements so it's hard to tell.) I had duplicated my final edit and then deleted all the elements above for his Resolve work. Now how do I get the pre-stripped sequences to have the new color corrected files swap in? Is there a way to automatically do this? Or is it making compound clips and copying and pasting and hmm and hawing... oy! A fair amount of titles, motion and audio in this one...

Any tips greatly appreciated. I've got a couple emails in to the colorist but no response yet.
Read More...

Aaron replied to the topic 'Audio monitoring BUG' in the forum. 4 years ago

This just happened to me again, guess it's back. Make sure you're configuring the MULTICHANNEL tab to stereo under "configure speakers" and not the STEREO tab to fix it... This is happening to me again, ugh.
Read More...

Aaron replied to the topic 'replicator question...' in the forum. 4 years ago

I'm going to try that later today. Thanks!
Read More...

Aaron thanks user 'sc_fox' in the forum message ' replicator question...'. 4 years ago
Aaron replied to the topic 'replicator question...' in the forum. 4 years ago

Hey sc_fox

Are you replicating a video clip or objects in motion? Right now I'm working with objects and I'm not getting play frames and source frame offset. I've tried both with the orignial keyframed object (a layered PSD) and with making a clone of that and replicating the clone. If I add a sequence replicator I get sequencing: and can select from keyframes along with source: use source animation. I haven't got a very clear understanding of the Unit size: and down parameters under sequence replicator behavior.

I kind of remember watching motion tutorials and them explaining that with video replicators you can select the start frame, and offset of those frames within replicator. That's great but I've got motion objects and I don't think Apple's added that functionality to non-video replicators.

I'm still banging it around, will keep the forum posted...
Read More...

Aaron thanks user 'sc_fox' in the forum message ' replicator question...'. 4 years ago
Aaron thanks user 'BenB' in the forum message ' replicator question...'. 4 years ago
Aaron replied to the topic 'replicator question...' in the forum. 4 years ago

Hey thanks for the response. I'm sorry it's taken me a few days to get back to you. I've had some personal/family stuff come up unexpectedly.

Anyways, yes, I'm seeing the replicator seems to only trigger objects simultaneously. I guess it's time to start exploring particles and seeing if I can skin the cat that way. Cross my fingers that this won't eat up too many more days...
Read More...

Aaron thanks user 'BenB' in the forum message ' replicator question...'. 4 years ago
Aaron replied to the topic 'replicator question...' in the forum. 4 years ago

So I had done what you said; keyframed source, applied the replicator and then added sequence replicator in behaviors...but I'm not clear on how to set how often replicants appear. I know how to set how many replicants appear but the how often part is my problem.

I've also created a clone layer of the animation and then replicated that. Are you saying manually cloning and placing the object on the timeline a number of times instead of using the replicator?
Read More...

Aaron created a new topic ' replicator question...' in the forum. 4 years ago

Hey All-

Hopefully a simple solution to this. The n00b is back...

So I've got a keyframed animation that's simply a graphic with scaling and opacity keyed to make it pop on screen.

I've been trying, in vain, to use the replicator to make a bunch of these animations pop up on screen. The thing is I want to stagger the appearance of these objects over time. I've managed to add the sequence replicator behavior and get a line, rectangle, wave, etc of these objects to appear and play their keyframes simultaneously but I can't seem to figure how to stagger the start time of the objects using the sequence replicator. I've been playing with the "sequencing: from" in the sequence replicator but I can't seem to get these objects to appear and animate over time, just all animating simultaneously.

I'd thought the replicator was the way to do this but I guess the replicator and/or sequence replicator is just for simulatneously animating a group. I'd like these objects to appear and play through keyframes over time. ie: object 1 pops up at 1 second, playes it's keyframes, object 2 begins at 3 seconds and play's its keyframes, etc,

I'm new to motion but I've done a lot of keyframe animation and I've been working with FCP since version 1...

Hopefully someone can help sort me!
Read More...

Thanks for the tip on the lasso. I still think a uniform scale attribute should be motion graphics software 101..wtf Apple?!

So that helped. Dialed in my keys with overshoot on one curve. But...

A second curve in my project is spaghetti. I drag select a key and the handles' angle and lengths are different. I select ALL the different interpolations; linear, constant, etc. I've tried right clicking bezier handles and selecting both align and break tangents and there seems to be no way to reset bezier handles. Which is critical to drag select and not have a jello scale effect...

Know any way to reset beziers in the keyframe editor? Crossing my fingers...

PS- yes, psyched to learn behaviors and wacom support and midi mapping too but right now just need to get the job done. But yeah will definitely be playing with the other toys down the line.
Read More...

I posted this in the Apple forums to no avail, maybe better luck here:

So I'm brand new to Apple Motion but I've been animating for decades. I'm well versed in Maya and from Flash back in the day. I'm simply trying to animate the scale of an image uniformly. I've set keys at two points and then I want to adjust the scale curve to polish up the ease on it. I've hit the diamond next to scale but it seems to always set 3 individual keys on x, y and z. This wouldn't be a problem except that when I go to adjust the curves they're all a bit different. I want to edit one scale curve for at least x and y so that I don't have 2 (or 3) curves with varying slopes causing the image squash and stretch as it scales, as the curves have slightly different slopes.

I would think uniform scaling and editing of the curves would be basic stuff for motion. I found this article on the Apple forum (Can I scale uniformly using the keyframe editor? - discussions.apple.com/thread/5167168) but I'm less interested in linking the scale parameters together and more interested in a uniform scale that can have it's animation curve edited while locking the proportions of the image. Make sense?!

Please help! (if you can!)
Read More...