fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Alex 4D Gradient Blur odd behaviour.....advice please

Alex 4D Gradient Blur odd behaviour.....advice please 18 Jun 2019 16:49 #100254

  • Krzysztof
  • Krzysztof's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 52
  • Thank you received: 1
Hello
Alex 4D's Gradient Blur (a solid standby in these parts!) is acting oddly on my system. Upon opening a project all instances of Gradient Blur show as 'plugin not found'. Deleting the previously applied instance and then reapplying the plugins sets things back to normal....gradient blur functions as expected. But this only functions until FCPX is quit.....upon restart of FCPX/ project all instances of RB are 'not found'. A bit of a loop.....

If anyone has some insight, please advise.
(most recent FCPX/OS)

Thank you
Krzysztof Szychowski

Please Log in or Create an account to join the conversation.

Last edit: by Krzysztof. Reason: spelling

Alex 4D Gradient Blur odd behaviour.....advice please 19 Jun 2019 00:26 #100255

  • FCPX.guru
  • FCPX.guru's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • bbalser.com
  • Posts: 3599
  • Karma: 34
  • Thank you received: 499
Here's what I'd do.
Delete all render files for the Library (via File menu option).
Close the Library.
Quit FCPX.
Launch FCPX while holding both Options and Command keys together.
Wee if that helps.

If it only makes things worse, then don't do that a second time, for sure. Just kidding!

Please Log in or Create an account to join the conversation.

Alex 4D Gradient Blur odd behaviour.....advice please 20 Jun 2019 01:26 #100265

  • Krzysztof
  • Krzysztof's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 52
  • Thank you received: 1
Thanks for the tip. Will try your suggestion when I get back to the editing suite

K

Please Log in or Create an account to join the conversation.

  • Page:
  • 1