fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Soundness SoundSoap 4

Soundness SoundSoap 4 06 Mar 2016 18:23 #74118

  • thinkfilm
  • thinkfilm's Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 181
  • Karma: 7
  • Thank you received: 26
So I had a similar experience this morning with the IZotope Plug-in demo. It didn't crash FCPX every time but randomly and frequently enough that I uninstalled the plugs-ins and then re-installed them again. That seemed to stabilize things. The Dialogue De-noise module worked very well in both Auto and Manual modes - a definite improvement over SoundSoap 5 or other manual EQ adjustments I've tried - YMMV.

EDIT: Oh, I'm running FCPX 10.2.3, EL Capitan 10.11.3 - late 2013 Mac Pro.

Please Log in or Create an account to join the conversation.

Last edit: by thinkfilm. Reason: added system info

Soundness SoundSoap 4 06 Mar 2016 18:52 #74120

  • dgwvideo
  • dgwvideo's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 1991
  • Karma: 32
  • Thank you received: 247
I installed the trial yesterday and played with quite a bit of it. I haven't experienced any problems with it functioning and scrubbing over the thumbnails works fine for me without any crash. The installed audio units worked with my system fine without conflict. Having said that, I agree the dialogue denoiser seems to be useful but the hum reducer doesn't seem to be much of an improvement over the built in FCPX version or other reducers I've tried. I also wasn't overly satisfied with the de-clip plugin. We tried it on one clip that was just barely clipping and it didn't seem to make much difference, but maybe we didn't play around long enough with it. I'll continue testing.
Creating history....one edit at a time !

Please Log in or Create an account to join the conversation.

Soundness SoundSoap 4 07 Mar 2016 08:49 #74127

  • simonpwood
  • simonpwood's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 654
  • Karma: 11
  • Thank you received: 42
Hey Thinkfilm how did you uninstall the plug ins?

Please Log in or Create an account to join the conversation.

Soundness SoundSoap 4 07 Mar 2016 12:56 #74129

  • thinkfilm
  • thinkfilm's Avatar
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 181
  • Karma: 7
  • Thank you received: 26
Should be an uninstall app on your system - got this from the IZotope support page:

Uninstalling iZotope products

Under OS X:

Close all running applications. You can then uninstall iZotope software by using an uninstall script that is provided in the following location:

(Macintosh HD)/Library/Application Support/iZotope/ *iZotope Product*

The script is in the root-level Application Support folder, and not in the User-level Application Support folder.

Please note: The uninstallers for RX Plug-in Pack, Ozone 6 and Ozone 7 are located in the following location:

(Macintosh HD)//Applications/*iZotope Product*

Please Log in or Create an account to join the conversation.

Last edit: by thinkfilm.
  • Page:
  • 1
  • 2