fbpx
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Sony A7 III XAVC S footage as proxy loses color profile override

Sony A7 III XAVC S footage as proxy loses color profile override 14 Jan 2020 15:42 #103902

  • Suzero
  • Suzero's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 106
  • Thank you received: 4
I am working with Sony A7 III XAVC S footage. If I import the originals the picture is over exposed and washed out



I need to override the color profile to Rec709 to make the picture look acceptable.



But playback of original footage is sluggish as is to be expected on this iMac.



However, if I convert to proxy and set the canvas to Proxy, the color override is ignored and I get a washed out, over-exposed picture again - unusable really.

Any tips much appreciated (apart from transcoding to Pro Res as disk space will become an issue).
Attachments:

Please Log in or Create an account to join the conversation.

Last edit: by Suzero.

Sony A7 III XAVC S footage as proxy loses color profile override 14 Jan 2020 22:59 #103915

  • Suzero
  • Suzero's Avatar Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 106
  • Thank you received: 4
I have since discovered that the original footage is HLG. Adding a LUT is kind of working, but I am not sure which one I need.





Extra frustrating is to find that Premiere has no problems with the footage whatsoever. It plays back without issues (without optimising or making proxies) and the colour is just fine.

Why does FCPX find/make this so hard?
Attachments:

Please Log in or Create an account to join the conversation.

  • Page:
  • 1