Welcome, Guest
Username: Password: Remember me

TOPIC: Audio/Video Sync Issue

Audio/Video Sync Issue 18 Apr 2019 23:28 #99718

  • tstiefler
  • tstiefler's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
I synced the audio (zoom recorder) and video (4k) using final cut. I then went into the compound clip and made sure the clapper sound on both tracks were lined up exactly. But when I edit the audio and video are out of sync. As if there's lag.

I'm using proxies to make sure there isn't lag within the program. But just to double check, I exported the project to mov and the audio/video is still out of sync.

I'm happy to share screenshots or anything that might help you help me. Thank you so so much!
The administrator has disabled public write access.

Audio/Video Sync Issue 19 Apr 2019 19:39 #99735

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2863
  • Thank you received: 377
  • Karma: 34
Be sure audio in both clips, and the Timeline settings is 48kHz.
The administrator has disabled public write access.

Audio/Video Sync Issue 20 Apr 2019 10:50 #99747

  • Axel
  • Axel's Avatar
  • NOW ONLINE
  • Platinum Boarder
  • Posts: 501
  • Thank you received: 63
  • Karma: 10
tstiefler wrote:
I synced the audio (zoom recorder) and video (4k) using final cut. I then went into the compound clip and made sure the clapper sound on both tracks were lined up exactly. But when I edit the audio and video are out of sync. As if there's lag.

Clapper sound. That‘s good. Just know that FCP has a kind of hidden feature: it auto-stretches or skews the external audio‘s waveforms to match over time - that is, if you chose „synchronize using audio“.
The administrator has disabled public write access.

Audio/Video Sync Issue 20 Apr 2019 12:39 #99749

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2863
  • Thank you received: 377
  • Karma: 34
I've never seen that happen. Is that documented somewhere? No, it doesn't automatically retime audio.
The administrator has disabled public write access.

Audio/Video Sync Issue 21 Apr 2019 00:21 #99752

  • joema
  • joema's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1283
  • Thank you received: 267
  • Karma: 25
FCPX.guru wrote:
I've never seen that happen. Is that documented somewhere? No, it doesn't automatically retime audio.

Agreed; to my knowledge only Plural Eyes does continuous sync drift correction.

I've synced thousands of clips from Sound Devices, Zoom F4 and F8 recorders with 4k A/V material from various cameras. In general it's very reliable -- if the audio is decent quality and the clips aren't too short for proper analysis.

For multicam you must first label the clips from each camera or recorder in Inspector.

Maybe he doesn't have the audio sync option selected and it's trying to sync by marker or creation time.

I'd suggest picking a small clip from each device, label each in the Inspector under "camera angle" or "camera name", then try to sync that using either a sync clip or multicam clip.

For a MC clip (which can be used for one A/V and one audio source) he could try to re-sync within the MC clip by opening it, then click the track name at the left of the timeline, and picking sync angle to monitoring angle or sync selection to monitoring angle: support.apple.com/kb/PH12661?locale=en_US&viewlocale=en_US
The administrator has disabled public write access.