Welcome, Guest
Username: Password: Remember me

TOPIC: Ken Burns Weirdness in 10.4.6

Ken Burns Weirdness in 10.4.6 25 Mar 2019 14:05 #99433

  • Witthaus
  • Witthaus's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 15
  • Karma: 0
Hey all -

Updated to 10.4.6 for this doc I am editing and doing color correction. Everything seems to be fine except on the Ken Burns effect on stills. When I go to set the out point of the move, the still zooms into over 300% but the "out box" (red) stays the same size. Then when I preview the move, everything turns back to normal size. Deleted prefs, etc. Anyone else seeing this type of oddity or am I just the lucky one? Thanks in advance.

Scott
The administrator has disabled public write access.

Ken Burns Weirdness in 10.4.6 25 Mar 2019 16:41 #99435

  • ronny courtens
  • ronny courtens's Avatar
  • OFFLINE
  • Moderator
  • Posts: 4187
  • Thank you received: 886
  • Karma: 195
Hi Scott,

There's something strange in the way you describe the Ken Burns workflow.

You cannot set in or out points for the Ken Burns effect. You just put your playhead anywhere on the still, you select Crop>Ken Burns, then you drag the green box to set the start framing and the red box to set the end framing of the effect. Then you press Done (or press Return) to see the effect.

1_2019-03-25.jpg


The effect will always start at the beginning of the clip and finish at the end of the clip. The green box and the red box will never change size. In fact, you should not see the green or red boxes at all when you play the effect.

2_2019-03-25.jpg


- Ronny
The administrator has disabled public write access.

Ken Burns Weirdness in 10.4.6 25 Mar 2019 17:14 #99437

  • Witthaus
  • Witthaus's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 15
  • Karma: 0
Hi Ronny -

My apologies for explaining it so poorly. This is exactly what I do and I am getting the aforementioned behavior. When I get back to that system, I will grab a couple frames to show you what I am seeing.

Scott
The administrator has disabled public write access.

Ken Burns Weirdness in 10.4.6 25 Mar 2019 17:17 #99438

  • ronny courtens
  • ronny courtens's Avatar
  • OFFLINE
  • Moderator
  • Posts: 4187
  • Thank you received: 886
  • Karma: 195
No problem Scott. Ken Burns works as expected on my system, it would be very helpful to have some screen grabs so we can see what's going on.

- Ronny
The administrator has disabled public write access.