Welcome, Guest
Username: Password: Remember me

TOPIC: Strange Infra Green Color Appears In Video Clip

Strange Infra Green Color Appears In Video Clip 02 Mar 2019 00:49 #99110

Hello, I've been color grading in FCPX and recently noticed that in one of my shots, there appears to be a strange digital looking infra-green color. I noticed that when I cut off both, Color Board and Match Color, the strange green color is still present. The only thing that I did to the shot was raise the light (exposure) a tad. Other similar shots seem to look fine.

Does anyone have an idea of what this could be and how I can correct this issue?
I attached a sample of this shot .. the problem is in the middle/right of the shot in the red circle.

Film was shot on Super 8mm film stock .

Thanks kindly for any help you can offer!

StrangeGreenColor.jpg
The administrator has disabled public write access.

Strange Infra Green Color Appears In Video Clip 02 Mar 2019 04:40 #99111

  • Redifer
  • Redifer's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 786
  • Thank you received: 70
  • Karma: -2
How was this scanned to video? Anyway try opening up the Color tools and adding a Hue/Saturation Curve. Once there scroll down to LUMA vs SAT. Click and adjust the lower portion of the curves to look something like this and see if that helps you. Make adjustments to it until it looks OK to you. If my curves don't work for you, reset it, use the eyedropper and sample the color (also on the LUMA vs SAT). It will make three dots. Drag the middle one completely down to the bottom.

Last Edit: 02 Mar 2019 04:51 by Redifer.
The administrator has disabled public write access.

Strange Infra Green Color Appears In Video Clip 02 Mar 2019 04:49 #99112

… replied to your other post at ASC… but for sake of completeness:

… looks to me - no grading expert! - like a 'clipped' black/shadows/luma …

select your unaltered clip in your project
open the Waveform Monitor cmd/7

here an example:

ScreenShot2019-03-02at05.40.30.jpg



the Luma shows a flat-line = no detail, just a black solid (which is no prob in my example, to WAS a dark night ;)

if your recording is 'flat', nothing brings back detail. sorry to say … to avoid that professionals switch the Histogram in the cams viewer.......
The administrator has disabled public write access.

Strange Infra Green Color Appears In Video Clip 02 Mar 2019 04:54 #99113

  • Redifer
  • Redifer's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 786
  • Thank you received: 70
  • Karma: -2
I just had another idea. You said you raised the exposure. Did you raise it with the master slider or just raise the brights? Looking at your image it seems overexposed as if the black levels were raised, too.
The administrator has disabled public write access.

Strange Infra Green Color Appears In Video Clip 03 Mar 2019 16:13 #99122

@ Redifer, thanks so much for your feedback Redifer .. I really appreciate it!

To answer your question, I basically raised the Highlights and Mid-tones and I dropped the shadows a little. Before this, I did a Match Color with another section of this same shot that is brighter.
The administrator has disabled public write access.

Strange Infra Green Color Appears In Video Clip 03 Mar 2019 16:15 #99123

Thanks so much for the feedback Karsten! :)
The administrator has disabled public write access.