Welcome, Guest
Username: Password: Remember me

TOPIC: FCPX import failure with XAVC clips shot by Sony Z90

FCPX import failure with XAVC clips shot by Sony Z90 22 Jan 2019 04:17 #98603

  • nigs
  • nigs's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Hi ,

I am trying to import a XAVC clip shot by a new Sony Z90 Camera. The clips shot in 'normal' mode import fine.
Both are shot in Sony XAVC 1920 x 1080 25p at 50mbps
The clips shot in (100fps) show only as audio files in fcpx import window.
These same clips import and play correctly in Premiere and also open fine in VLC player.
I have downloaded the latest version of FCPX and Video Pro formats.

In the XML the only difference is this:
Normal Clip (imports fine)
<VideoFormat>
<VideoRecPort port="DIRECT"/>
<VideoFrame videoCodec="AVC50_1920_1080_H422P@L41" captureFps="25.00p" formatFps="25p"/>

100 Fps clip (does not import)
VideoFormat>
<VideoRecPort port="DIRECT"/>
<VideoFrame videoCodec="AVC25_1920_1080_H422P@L41" captureFps="100.00p" formatFps="25p"/>

Anyone else had this issue? Interested to know if 100fps clips shot by other sony camera (FS5 & FS7) import fine into FCPX?

I have emailed Apple about this as it no longer means i can edit in FCPX (which i love!)
The administrator has disabled public write access.

FCPX import failure with XAVC clips shot by Sony Z90 22 Jan 2019 13:18 #98609

  • joema
  • joema's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1283
  • Thank you received: 267
  • Karma: 25
I know people import and edits lots of FS5 and FS7 material (inc'l higher frame rate) using FCPX. I don't know about the Z90.

Looking at the Z90 manual, it appears 100 fps is a special high frame rate mode such that when that is ON, then selecting 1080/50i actually records 100 fps.

I don't know why it only imports as audio, maybe it needs pre-processing with a Sony utility? Another possibility is might need all the metadata from the folder tree. Are you importing from there or just copying the video file itself to disk and importing that?

If you can upload a short clip of this -- including all surrounding folder tree and metadata files -- to a downloadable site, I'll be happy to look at it.
Last Edit: 22 Jan 2019 13:19 by joema.
The administrator has disabled public write access.

FCPX import failure with XAVC clips shot by Sony Z90 23 Jan 2019 02:51 #98625

  • cseeman
  • cseeman's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 738
  • Thank you received: 60
  • Karma: 6
Shooting UHD 23.98 100mbps on Z90 importing fine for me.

Is this problem only with 100fps clips?
Last Edit: 23 Jan 2019 02:52 by cseeman.
The administrator has disabled public write access.

FCPX import failure with XAVC clips shot by Sony Z90 23 Jan 2019 11:06 #98628

  • Paul Anderegg
  • Paul Anderegg's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 31
  • Thank you received: 4
  • Karma: 0
Maybe revert to importing through Catalyst Browse, at least for the 100fps clips, transcoding to ProRes in the process. That may be a general workaround, assuming your workflow is not 100% slow mo.

Paul
The administrator has disabled public write access.

FCPX import failure with XAVC clips shot by Sony Z90 28 Jan 2019 18:50 #98698

  • nigs
  • nigs's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
I was shooting HD 1920x1080 in PAL 25fps. Yes the problem is only when shooting at 100 fps.
The administrator has disabled public write access.

FCPX import failure with XAVC clips shot by Sony Z90 28 Jan 2019 18:54 #98699

  • nigs
  • nigs's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Yes that would probably work. But this is an extra thing to pay for when i have paid for FCPX and Premiere. Premiere reads the files fine. If I need to use the files in FCPX i can use Premiere to export pro res...but this is just an extra step so will just stay in premiere to edit.

FCPx is generally pretty good when it comes to importing files, so found this strange that it wasn't compatible for this file structure for a common camera.
The administrator has disabled public write access.

FCPX import failure with XAVC clips shot by Sony Z90 29 Jan 2019 01:06 #98704

  • nigs
  • nigs's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Here is some more info

Sony FS7 shot 100fps 1920 x 1080 - Imports fine.
Wrapper Type: MXFOP1a (type:SingleItem SinglePackage MultiTrack Stream Internal)
File Generated by:Sony Mem (2:00)
AVCI 100
Bitstream Format: Sony


Sony Z90 Shot 100fps 1920x1080 - Does not Import
Wrapper Type: MXFOP1a (type:SingleItem SinglePackage MultiTrack Stream Internal)
File Generated by:Sony Mem (2:00)
AVC Long GOP: High 4:2:2 Profile 10-bit Unconstrained Coding
Bitstream Format: Sony
Class 25
The administrator has disabled public write access.