Welcome, Guest
Username: Password: Remember me

TOPIC: Problem creating multicam clip

Problem creating multicam clip 12 Dec 2018 22:57 #98133

  • drewchilli
  • drewchilli's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 27
  • Karma: 0
Hello. I simply can't create multicam clip and have no idea why. I've got 2 video files made with different cameras located in the same event and trying to create multicam clip, but as the result I've got multicam clip with just single angle, where those video clips put one after another. I've done it before with those cameras but something is wrong this time. Videos have different frame rate 25 and 30, but I think it shouldn't be a problem. Also I've got separate audio recording for the scene and I syncronized audio for both video clips with no issues and tried to make multicam clip from those syncronized sources as well. The result was the same - one angle for both clips. Any ideas what's happening?
The administrator has disabled public write access.

Problem creating multicam clip 12 Dec 2018 23:06 #98134

  • Tom Wolsky
  • Tom Wolsky's Avatar
  • OFFLINE
  • Moderator
  • Posts: 4175
  • Thank you received: 669
  • Karma: 108
Assign an angle number or name to each clip in the inspector before you create the multicam.
The administrator has disabled public write access.

Problem creating multicam clip 12 Dec 2018 23:21 #98135

  • drewchilli
  • drewchilli's Avatar
  • OFFLINE
  • Junior Boarder
  • Posts: 27
  • Karma: 0
Thanks, man. Solved. Also markers could help. There's the explanation as well -
The administrator has disabled public write access.