Welcome, Guest
Username: Password: Remember me

TOPIC: Sound Dropping Out/Lagging in Timeline

Sound Dropping Out/Lagging in Timeline 01 May 2018 15:21 #95363

  • Mike Petty
  • Mike Petty's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 45
  • Karma: 0
Hey all...

I am having some issues with sound dropping out or getting out of sync when I play through a sequence in the timeline.
It doesn't happen all the time and if I go back and start a few seconds back it will usually sort itself out...then do it again later down the timeline. This is simple in camera sound interviews or stand-ups. Nothing complex or out of the ordinary. It's not the camera as I have been shooting with it (Canon C100 Mk 2) for a couple of years and no problems until recently

I thought it might have something to do with the new iMac Pro with the 3 Ghz Processor/64 GB RAM and the 64 Radeon Pro Card. BUT...the same thing happens on my 2016 I Mac Pro...and never had a problem with it before.

It always works fine after a bit...and is never an issue when I output a finished film...just really annoying. Any thoughts?

Seems like it started (thought I really did not notice) with the big 10>4 Update but not sure. I am running 10.4.2 now and it is randomly still happening.
The administrator has disabled public write access.

Sound Dropping Out/Lagging in Timeline 01 May 2018 18:02 #95364

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2685
  • Thank you received: 351
  • Karma: 33
Just the regular basics to start with.
Verify all drives (especially system drive) have at least 20% of capacity left as free space.
Delete preferences and render files.
Run Disk Utility's First Aid on all drives.

Then, hhhmmm... that's typical of hardware struggling to playback, but you're hardware (if your secondary drive for Libraries is up to par) seems fine. Any recent changes, like new apps, plugins, anything?
The administrator has disabled public write access.

Sound Dropping Out/Lagging in Timeline 01 May 2018 18:36 #95365

  • Mike Petty
  • Mike Petty's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 45
  • Karma: 0
All of the basics are covered...
Verify all drives (especially system drive) have at least 20% of capacity left as free space...Yes. and my Library drive is a solid state TBolt 2 drive running through an OWC Tbolt 3 doc and then into the computer.
Delete preferences and render files I do that every couple of days using Arctic Whiteness Library Manager
Run Disk Utility's First Aid on all drives. Yep

Rarely add new apps...I keep the computer pretty clean for pro apps, Shot Put, very little else except Apple native. I am always adding new plug ins though...but all from the usual suspect...Color Finale...FX Factory...Leno...Motion VFX.

When this happened on a current project It did happen with CumplePop Denoiser but it did it raw out of the camera as well.
The administrator has disabled public write access.

Sound Dropping Out/Lagging in Timeline 02 May 2018 00:56 #95368

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2685
  • Thank you received: 351
  • Karma: 33
HHhhhmmmm..... think, think, think....
The administrator has disabled public write access.

Sound Dropping Out/Lagging in Timeline 02 May 2018 14:06 #95370

  • dgwvideo
  • dgwvideo's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1873
  • Thank you received: 217
  • Karma: 31
I have noticed this on occasion when importing has not completed 100%. Clips that have been fully imported playback sound perfectly, but scrubbing though and playing a clip that is in the process of importing, or has not yet begun importing seem to have sound dropouts. Have you checked the background processes in FCPX to be sure the clips in question have completed their import? I only noticed this behavior in 10.4.2 but maybe it existed in earlier releases also.
Creating history....one edit at a time !
The administrator has disabled public write access.

Sound Dropping Out/Lagging in Timeline 05 May 2018 03:14 #95395

  • ltf3
  • ltf3's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
I have a new IMac Pro ... it has to run OS 10.13 and FCP 10.4.

Basically it performs terribly.. timeline lag, audio dropouts, play controls stop ,... renders fast but otherwise it’s crap.
(. MP4 native footage, off the internal SSD )

My Mac MINI server edition does much better with the same footage. And a fusion drive.

The only thing I haven’t tried to swap out is HFS + instead of AFS on the HD. Although external thunderbolt drives with HFS don’t improve matters somI doubt its an issue.

I have a sinking feeling with FCP 10.4
The administrator has disabled public write access.

Sound Dropping Out/Lagging in Timeline 05 May 2018 13:06 #95397

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2685
  • Thank you received: 351
  • Karma: 33
I use an iMac Pro, same hardware config, and I have fantastic performance with macOS 10.13.4 and FCPX 10.4.2. I run all my media and Libraries off of a T'bolt 3 RAID (HFS+). If you're running High Sierra then you really should have your system drive formatted as AFS, seriously. Kind of silly to move to HS and not have an AFS system drive, right? Again, I work with MP4/H.264 footage all the time and have great performance.

What are the specs of your external drive?
What camera did the footage come off of?
And like dgwvideo said, verify import completed.
Last Edit: 05 May 2018 13:07 by FCPX.guru.
The administrator has disabled public write access.

Sound Dropping Out/Lagging in Timeline 05 May 2018 17:29 #95398

  • ltf3
  • ltf3's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
Glad to hear the machine can run well1

In our case, day to day it’s MP4 recorded on a couple of Canon C200’s. We run the clips through Edit Ready which passes through the media and just re wraps it as .mov

If projects are on external drives they are Thunderbolt 3 G Drives.. I’ve run libraries on the iMacPro internal SSD too but performance is still bad.

Of course I tried other old projects from dSLR footage, and ptojects with transcoded ProRes LT. Performance ( mainly playback ) Grinds to a halt.

Anecdote : hired a new editor month or so ago. He was excited to use FCP X having come from Premiere. He gave up yesterday when FCPX once again refused to play the timeline... either from the space bar or play icon. Had to quit. & relaunch FCPX. ( then he quit it and restarted in Premiere...).

I can take these projects and run them better on a laptop, regular iMac or even my Mac Mini.

I’ll bite the bullet and nuke the whole machine ... run with the OS and FCP X only, see it that helps....
The administrator has disabled public write access.

Sound Dropping Out/Lagging in Timeline 06 May 2018 02:36 #95399

  • Ranger9913
  • Ranger9913's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
Are you using system audio or a USB device for audio playback? I had a very similar issue with a USB Focusrite interface after upgrading to 10.4 and they gave me some things to delete and it fixed my issues.

"Please navigate to Mac HD > System > Library > Extensions > check to see if 'FocusriteUSB2Audio.kext' and 'NovationUSB2Audio.kext' or similar are present. If they are, please delete them - these are unnecessary drivers. Next, can you please go to Mac HD > Library > Preferences > Audio and in there please delete the two preference files. If there are four files then two of these are likely duplicates, delete these as well.
Finally, go to Finder > click 'Go' on the top taskbar of the screen > Hold down the "Alt" key and click on the Library folder > Preferences. In there please trash the file "com.apple.audiomidisetup.plist".
After doing this please empty the trash, then restart your system."
The administrator has disabled public write access.

Sound Dropping Out/Lagging in Timeline 06 May 2018 03:45 #95400

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2685
  • Thank you received: 351
  • Karma: 33
If it's that bad, I'd take that iMP to the local Apple store to have it checked out.
The administrator has disabled public write access.

Sound Dropping Out/Lagging in Timeline 08 May 2018 23:19 #95439

  • Mike Petty
  • Mike Petty's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 45
  • Karma: 0
Hey everybody...Just wanted to thank everyone for their comments and thoughts. My sense is that the Mac Pro does not , in some situations, want to play well with FCPX. I have this thing for about 60 days and its been in the shop twice for startup issues and and update issue. One more trip to the service center I am on on the phone with customer service.
I spent $7100 on this thin and it is not delivering on expectations...though as someone mentioned it does render really fast.
The administrator has disabled public write access.