Welcome, Guest
Username: Password: Remember me

TOPIC: Problem Making Cuts Within A Clip

Problem Making Cuts Within A Clip 04 Mar 2018 19:26 #94456

So I have had this problem with clips where I g o to cut them in the middle to split into two or three clips so that I can add effects to certain parts of the the clip or if I speed ramp. However, when I do this I get this noticible jerk within the clip so you can tell there's obviously a cut, it's like there's a frame missing. This is only a new problem I have encountered and it is most obvious when I speed ramp - I'm aware there's other ways to do this it's just a bad habit, but it comes into play when adding effects and the sequence just doesn't look smooth.
The administrator has disabled public write access.

Problem Making Cuts Within A Clip 05 Mar 2018 06:39 #94461

  • ronny courtens
  • ronny courtens's Avatar
  • OFFLINE
  • Moderator
  • Posts: 4190
  • Thank you received: 886
  • Karma: 195
Hello Heather, welcome to the forums.

Do you still see the problem when you render or export the timeline?

- Ronny
The administrator has disabled public write access.

Problem Making Cuts Within A Clip 05 Mar 2018 09:11 #94462

Hi Ronny, thanks for the reply.

I still have this problem even after render unfortunately.

Thanks again

-Heather
The administrator has disabled public write access.

Problem Making Cuts Within A Clip 05 Mar 2018 09:54 #94464

Hi Ronny, thanks for the reply.

I still have this problem even after render unfortunately.

Thanks again

-Heather
The administrator has disabled public write access.