Welcome, Guest
Username: Password: Remember me

TOPIC: 10.4 Bug: Playhead jumps around while color correcting

10.4 Bug: Playhead jumps around while color correcting 27 Dec 2017 21:18 #92757

I'm seeing (another) bug on 10.4 and i'm curious if it's just me or if anyone else is seeing it and/or has a solution - it's not major, but it's a PITA ..

While color-correcting a clip using the old-style Color Board, sometimes (it seems random) the playhead will jump away to another clip when I adjust a slider. It will sometimes do this 2 or 3 times before the playhead finally sticks on the clip i put it on.. Since i can't see the clip i'm correcting when the playhead jumps away, i can't make any corrections until i can make it 'stick' in the right place..
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 27 Dec 2017 22:52 #92758

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 1876
  • Thank you received: 247
  • Karma: 22
I'm not seeing that, sorry.
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 16 Jan 2018 16:44 #93380

  • SeanyBoy72
  • SeanyBoy72's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
I have this annoying "jump bug" issue also. And I have it all the time. I usually notice it when working on a connected clip. Key framing usually triggered it, but now I am noticing a lot when using the new color wheel filter. This jump bug is massively annoying. I wish I had a fix or could isolate the issue because it is not a seldom problem.
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 16 Jan 2018 16:46 #93381

I was having this (and a few other) issues right after upgrading to 10.4 - but because i was in the middle of a big project I did not want to clear my preferences (should not have upgraded in the middle of a project!)..
But i finally finished the project and cleared my preferences and that has resolved all the issues I was seeing, including this one.
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 21 Jan 2018 05:37 #93547

  • richmont
  • richmont's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 1
  • Karma: 1
Yes, I am seeing this as well. Running HS with a mac pro cylinder.

Just one bug among many that I am seeing today.
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 21 Jan 2018 13:11 #93565

  • Axel
  • Axel's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 318
  • Thank you received: 41
  • Karma: 5
Me too. Fresh HS install on 5k iMac (SSD only). Happens very often, but not on every clip. Trashing preferences does not stop it. La cucaracha.
Last Edit: 21 Jan 2018 13:11 by Axel.
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 21 Jan 2018 14:04 #93567

just for the cosmetics of over all statistics:

I can not make the Playhead jumping, following your descriptions (key framing CC) …

FCPX10_4, HS, int.drive is SSD; no spinner nor FD … (just guts, but for unknown reasons, I don't trust those Fusion Drives…! )
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 21 Jan 2018 17:49 #93585

  • csilverman
  • csilverman's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • Karma: 0
Yup... also having the same issue.
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 21 Jan 2018 17:55 #93587

  • RevJimBob
  • RevJimBob's Avatar
  • NOW ONLINE
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 1
  • Karma: 0
Axel wrote:
Me too. Fresh HS install on 5k iMac (SSD only). Happens very often, but not on every clip. Trashing preferences does not stop it. La cucaracha.

Me too. ( Clean install of macOS High Sierra 10.13.2 and FCPX 10.4. on 5K iMac - 1st edition - SSD. Managed library on G-Tech Shuttle XL) I think this may be only with connected clips. Using Color Curves etc. the playhead will jump 20 minutes back to the first clip. Not always the same spot in that clip. I deleted that clip, replacing it with a gap clip. Same thing would happen.

Sorry but I don't have a lot else to contribute because I'm super busy. Just wanted to add my "me too."
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 21 Jan 2018 18:13 #93590

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 1876
  • Thank you received: 247
  • Karma: 22
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 21 Jan 2018 20:35 #93592

  • Redifer
  • Redifer's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 654
  • Thank you received: 61
  • Karma: 0
This bug has existed forever and Apple has absolutely no intentions of fixing it... though I've never seen it happen while color grading since it's usually caused by keyframes. I've submitted a bug report countless times on the issue. They either don't care or it's beyond their ability to fix.
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 22 Jan 2018 00:53 #93593

Just as a follow up: I have not seen this issue since i trashed my preferences..
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 22 Jan 2018 03:33 #93596

  • PO
  • PO's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 1
  • Karma: 0
Having the same problem, but turning off skimming seemed to fix it...
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 22 Jan 2018 11:07 #93601

  • Axel
  • Axel's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 318
  • Thank you received: 41
  • Karma: 5
PO wrote:
Having the same problem, but turning off skimming seemed to fix it...


Yeah.
Thanks for the observation. Usually turn off skimming for CC (just hastily tested the reported bug to see if I could reproduce it), so for me there is no more PITA.
Last Edit: 22 Jan 2018 11:08 by Axel.
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 22 Jan 2018 20:25 #93605

  • SeanyBoy72
  • SeanyBoy72's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Follow Up.... I trashed my prefs and the jump bug issue continued. This issue was previously isolated to editing keyframes on connected clips, but now I notice it all the time when editing the new Color Wheels on clips. The issue happens with clips on the main storyline and with connected clips.

I did test turning off skimming and I did notice a reduction in the jump issue. I haven't exhausted testing, but did notice it seemed to help.
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 25 Jan 2018 07:55 #93661

  • jamecude
  • jamecude's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 41
  • Thank you received: 5
  • Karma: 2
That’s odd. I haven’t seen this issue myself, but if you can find steps to make it happen every time, I know I would like to try it.
The administrator has disabled public write access.

10.4 Bug: Playhead jumps around while color correcting 25 Jan 2018 11:56 #93669

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 1876
  • Thank you received: 247
  • Karma: 22
I'm not seeing it at all, but I trust others are. Y'all report it!
The administrator has disabled public write access.