Welcome, Guest
Username: Password: Remember me

TOPIC: AVCHD Footage not importing right?

AVCHD Footage not importing right? 18 Dec 2017 04:51 #92423

  • bradywurtz
  • bradywurtz's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 235
  • Thank you received: 7
  • Karma: 1
So I just noticed this now, even though i'm on 10.4, this may have been an issue earlier, but when I import AVCHD footage (from my Panasonic HMC-40 camera), it doesn't work anymore. It fails on importing it from my SDHC card, so I have to copy the whole card onto my computer, and then import it from there. But even then, it gets disconnected and loses the footage every time i restart FCPX. also, it does not import the audio. I go to the AVCHD file and go until i can find the .MTS file and open them up in VLC and they have audio. So idk what's going on. is anyone else having this issue?
The administrator has disabled public write access.

AVCHD Footage not importing right? 18 Dec 2017 05:04 #92424

  • Tom Wolsky
  • Tom Wolsky's Avatar
  • OFFLINE
  • Moderator
  • Posts: 4265
  • Thank you received: 683
  • Karma: 111
Check if you have Perian installed? You should uninstall it.
The administrator has disabled public write access.

AVCHD Footage not importing right? 18 Dec 2017 05:29 #92427

  • bradywurtz
  • bradywurtz's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 235
  • Thank you received: 7
  • Karma: 1
Oddly enough, it shows up under System Preferences, but when i go into it, it says 'Perian is not installed'. So i'm guessing it's not from that? Then again, i have no idea why i have this on here anyway
The administrator has disabled public write access.

AVCHD Footage not importing right? 18 Dec 2017 05:44 #92431

  • Tom Wolsky
  • Tom Wolsky's Avatar
  • OFFLINE
  • Moderator
  • Posts: 4265
  • Thank you received: 683
  • Karma: 111
Make sure it’s fully deleted from your system. There may be other components of ffmpeg software that is causing problems.
The administrator has disabled public write access.

AVCHD Footage not importing right? 18 Dec 2017 05:45 #92432

  • bradywurtz
  • bradywurtz's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 235
  • Thank you received: 7
  • Karma: 1
any advice to know how to do this? I don't see Perian under 'Applications' under Finder, so i'm not sure where else to be looking for this, or whatever ffmpeg is
The administrator has disabled public write access.

AVCHD Footage not importing right? 18 Dec 2017 06:01 #92433

  • Tom Wolsky
  • Tom Wolsky's Avatar
  • OFFLINE
  • Moderator
  • Posts: 4265
  • Thank you received: 683
  • Karma: 111
You might have an application or a utility by that name. The problem is it’s open source software that comes in different variants with different names that use it. It seems to be a problem with AVCHD in the current OS. It appeared with 10.3.4 in HSand still seems to be there.
The administrator has disabled public write access.

AVCHD Footage not importing right? 18 Dec 2017 16:23 #92453

  • bradywurtz
  • bradywurtz's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 235
  • Thank you received: 7
  • Karma: 1
Just had to do a quick google search to find out how to remove it. but that did fix the audio issue for sure.

Still having an issue with FCPX importing it and keeping it.
The administrator has disabled public write access.

AVCHD Footage not importing right? 28 Dec 2017 10:12 #92761

  • TTD
  • TTD's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
Created an account especially to thank Tom Wolsky :)
The administrator has disabled public write access.

AVCHD Footage not importing right? 31 Dec 2017 16:47 #92882

My import doesn't fail from my Panasonic AF-100, but the footage doesn't play back right in FCPx. (It plays back fine everywhere outside the program.) I have a clumsy workaround, but I can at least get the footage in. Something is definitely not right with AVCHD in 10.4.
The administrator has disabled public write access.