Welcome, Guest
Username: Password: Remember me

TOPIC: Audio issue with multi cam editing

Audio issue with multi cam editing 18 Oct 2017 10:17 #91170

  • RickLFoy
  • RickLFoy's Avatar
  • OFFLINE
  • Senior Boarder
  • Posts: 53
  • Thank you received: 1
  • Karma: 0
Please tell me is there some issue that I am unaware of with the multi cam editing in FCPX 10.3.4? I have 3 different video source and 1 audio source in my angles (4 angles all together). I selected the (Yellow- enable video audio switching) for the audio track. Then selected (blue-enable video switching only) for using the keypad 1,2,and 3 for my cutting. The audio is switching to the selected camera everytime. Also why can I not see the angles play out as I make my cuts to select the best. This is really pissing me off. I manage to pull it off by accident in the beginning with the older version now it is just useless.
Please help, I do not want to waste time to reload all of this into my Avid. Thank you.
The administrator has disabled public write access.

Audio issue with multi cam editing 18 Oct 2017 10:49 #91171

  • Tom Wolsky
  • Tom Wolsky's Avatar
  • OFFLINE
  • Moderator
  • Posts: 4210
  • Thank you received: 675
  • Karma: 109
Open the angle viiewer with Shift-Cmd-7. Post a screenshot of it and the timeline so we can see what’s happening.
The administrator has disabled public write access.

Audio issue with multi cam editing 18 Oct 2017 12:14 #91172

  • joema
  • joema's Avatar
  • OFFLINE
  • Platinum Boarder
  • Posts: 1155
  • Thank you received: 239
  • Karma: 21
RickLFoy wrote:
....Then selected (blue-enable video switching only) for using the keypad 1,2,and 3 for my cutting. The audio is switching to the selected camera everytime...
Using the regular "Magic" keyboard, key-based video switching works OK on 10.3.4 for me in a multicam clip in the timeline.

Does the blue icon in the Angle Viewer stay on or does it revert back to yellow (A/V switching)? Instead of using the keypad can you try using the number keys to see if it's a keyboard mapping issue? What keyboard are you using? Also try using the mouse on the Angle Viewer and verify the basic video-only switching is working. If it's not working, that's one issue. If it is working and works from the number keys but not keypad, it could be keyboard mapping issue or some odd custom keyboard command.

RickLFoy wrote:
... Also why can I not see the angles play out as I make my cuts to select the best...

If you mean instantly see the video thumbnails in the timeline after a cut, this is momentarily not shown as an optimization. Whenever you momentarily pause playback it generates those. However you can immediately see the selected cut in the Viewer.

Using the 3rd party tool Command Post It might be possible to create keyboard command which does the angle cut plus quickly does two spacebar commands. That would immediately render the thumbnails in the timeline. www.fcp.co/final-cut-pro/articles/1873-a...ng-of-latenite-films

For more details on creating custom keyboard commands, see this MacBreak Studio #397:

The administrator has disabled public write access.