Welcome, Guest
Username: Password: Remember me

TOPIC: Log processing not available on some clips

Log processing not available on some clips 10 May 2016 14:31 #76534

  • nils.dettmann
  • nils.dettmann's Avatar
  • OFFLINE
  • Gold Boarder
  • Posts: 161
  • Thank you received: 13
  • Karma: 3
I´m shooting BMPCC in ProRes Mode Flat
After synchronizing in some clips FCPX´s built-in log processing mode is available in others it isn´t.

For example clip A and clip B both shot on the same day, same card, same settings.
Then both are synced to the same audio clip.

When I open "Clip A synchronized" in the timeline, I can toggle log processing like it should be.
I can also toggle log processing in the original "Clip A" and it ripples through to "Clipa A synchronized"

When I open "Clip B synchronized" in the timeline log processing is not available.
I can select original "Clip B" and toggle log processing and it ripples to "Clip B synchronized" as expected. So the synchronized clip is still referencing the same asset

Out of curiosity I exported an XML for both source and synchronized clips. They look exactly the same.

Sidenote: I think the state of internal log processing is not transported via XML. Will test that further.

It happened before that the log option even vanished for imported clips in events.
Does anybody know how to reenable the lost log processing switch.
Is it a bug or is it a feature? The manual has some statements for ARRI footage but clearly says that I should always be able to toggle it myself.
The administrator has disabled public write access.

Log processing not available on some clips 22 Sep 2017 13:51 #90727

  • Arda
  • Arda's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 16
  • Karma: 0
Hi,
I am facing the same problem..

this one show log processing


and this one does not...
The administrator has disabled public write access.