Welcome, Guest
Username: Password: Remember me

TOPIC: One audio file not playing after compressing in Compressor

One audio file not playing after compressing in Compressor 09 Jan 2018 21:10 #93094

  • NealF
  • NealF's Avatar
  • OFFLINE
  • Senior Boarder
  • I'm a composer, producer, performer and multimedia artist and activist.Not much to say. I'll leave that up to whoever gives a crap after I'm dead.Go to The Real Neal Fox ( http://TheRealNealFox.com ) to find out more than you'd ever want to know.
  • Posts: 47
  • Karma: 0
I'm sending a FCPX file to Compressor to transcode it into a YouTube file.
Everything works fine. Always did. But one SFX file doesn't play after compressing.

Tried it twice. Same thing. Shared it to a Master File from FCPX and it plays fine.

Any ideas?
The administrator has disabled public write access.

One audio file not playing after compressing in Compressor 11 Jan 2018 16:22 #93136

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2539
  • Thank you received: 330
  • Karma: 32
I have this issue a LOT with MXF exports. I have to export to ProRes first, then to MXF in Compressor to retain all my audio. Feedback page, please.
www.apple.com/feedback/compressor.html
The administrator has disabled public write access.

One audio file not playing after compressing in Compressor 11 Jan 2018 16:37 #93137

  • fb_527411383
  • fb_527411383's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 93
  • Thank you received: 7
  • Karma: 2
What version of FCPX are you on? Have you recently updated?
The administrator has disabled public write access.

One audio file not playing after compressing in Compressor 12 Jan 2018 00:22 #93155

  • NealF
  • NealF's Avatar
  • OFFLINE
  • Senior Boarder
  • I'm a composer, producer, performer and multimedia artist and activist.Not much to say. I'll leave that up to whoever gives a crap after I'm dead.Go to The Real Neal Fox ( http://TheRealNealFox.com ) to find out more than you'd ever want to know.
  • Posts: 47
  • Karma: 0
I'm using FCPX 10.3.4
The administrator has disabled public write access.

One audio file not playing after compressing in Compressor 12 Jan 2018 09:19 #93164

  • fb_527411383
  • fb_527411383's Avatar
  • OFFLINE
  • Expert Boarder
  • Posts: 93
  • Thank you received: 7
  • Karma: 2
That makes sense, MXF export from FCPX through Compressor (or via a saved Compressor preset in FCPX) broke in FCPX 10.3.3. Check here, here or here for more stories.

If you have a backup of FCPX 10.3.2 you can roll back to it to work around this issue.

I have found that FCPX 10.4 seems to clear up this problem as well, but I haven't done any rigorous testing so I can't really say for sure.
The administrator has disabled public write access.

One audio file not playing after compressing in Compressor 12 Jan 2018 13:02 #93181

  • FCPX.guru
  • FCPX.guru's Avatar
  • OFFLINE
  • Platinum Boarder
  • bbalser.com
  • Posts: 2539
  • Thank you received: 330
  • Karma: 32
I'm still having same issues in FCPX 10.4.
The administrator has disabled public write access.

One audio file not playing after compressing in Compressor 12 Jan 2018 14:17 #93193

  • NealF
  • NealF's Avatar
  • OFFLINE
  • Senior Boarder
  • I'm a composer, producer, performer and multimedia artist and activist.Not much to say. I'll leave that up to whoever gives a crap after I'm dead.Go to The Real Neal Fox ( http://TheRealNealFox.com ) to find out more than you'd ever want to know.
  • Posts: 47
  • Karma: 0
This is the only sfx that I have as a compound clip. I needed to have reverb ringout after the clip ended. So I did this trick I read about where you make it a compound clip and repeat the sfx with the volume at zero. Then you ad the verb to the compound clip and you'll get the ring out.

Since that's the only difference in all the sfx clips, maybe that has something to do with it.
The administrator has disabled public write access.